Will not start with out jumping

Tiny
TROUBLE1980
  • MEMBER
  • 1985 CHEVROLET CAMARO
  • 5.0L
  • V8
  • 2WD
  • AUTOMATIC
  • 140,000 MILES
Hello, I have a SBC 350 with Elder Brock carburetor. I am having a problem with the car, it will not start without a jump and once it is started it runs rough, upon pressing the gas I can hear a few backfires/misfires not sure, then the car idles rough shuts off and then I need a jump start it again. The car will not stay running at all and every time it shuts off I have to jump it. No crank just a light humming sound.
Do you
have the same problem?
Yes
No
Thursday, July 6th, 2017 AT 8:42 AM

9 Replies

Tiny
WRENCHTECH
  • EXPERT
It is pretty obvious you have battery issues. Could be alternator not charging it, could be battery, probably both.

You need to start out testing the battery first. You need to have a good battery first to be able to test the charging system.
Was this
answer
helpful?
Yes
No
+1
Thursday, July 6th, 2017 AT 8:48 AM
Tiny
TROUBLE1980
  • MEMBER
Thanks for the feed back, I have had problems with the starter solenoid getting too hot and once the car was running at 210/220 the car would do the same thing minus having to jump it. I would have to just let it cool down but now it has to be jumped and runs badly, do you think the two problem are related? If so how would you go about trying to fix it? Or is your previous answer still the best choice for me.
I bought a DEI design engineering Inc heat shield yesterday but never put it on before of my new issue.
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 9:01 AM
Tiny
WRENCHTECH
  • EXPERT
If a jump makes the car start, then the battery is the main issue.
Was this
answer
helpful?
Yes
No
+2
Thursday, July 6th, 2017 AT 9:11 AM
Tiny
TROUBLE1980
  • MEMBER
Thank you WRENCHTECH, I will have the battery tested and go from there.
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 9:17 AM
Tiny
TROUBLE1980
  • MEMBER
Found the problem wiring to alternator has a short cut bad spot out and rewired them back together. Thanks for your help now all I need to do is wrap starter solenoid with DEI design engineering Inc heat shield and hopefully all my problems with this car is over! Getting married tomorrow and we wanted to use this car for our drive from church to the venue (fingers crossed).
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 11:45 AM
Tiny
WRENCHTECH
  • EXPERT
That main wire is a fusible link. You cannot repair that with regular wire. You still need to test the battery as it has probably been ruined by the severe discharging.
Was this
answer
helpful?
Yes
No
+1
Thursday, July 6th, 2017 AT 11:52 AM
Tiny
TROUBLE1980
  • MEMBER
Yea the battery is no good I just cut part of the wire out and spliced the wire back together car ran fine just drove it for twenty minutes, but same problem battery is shot will not hold a charge, well I am done fooling with it now I have a bunch of wedding stuff to do still. I will update the information once I get it running right, guess I will be driving the Navigator for the wedding tomorrow. Thanks again WRENCHTECH.
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 12:17 PM
Tiny
WRENCHTECH
  • EXPERT
I am serious. If you do not want the car to catch fire, you need to remove that piece of wire and replace it with fuse wire. You are eliminating a very important fuse.
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 12:28 PM
Tiny
TROUBLE1980
  • MEMBER
I did going to buy new.
Was this
answer
helpful?
Yes
No
Thursday, July 6th, 2017 AT 12:58 PM

Please login or register to post a reply.

Recommended Guides