Wont start

Tiny
ZINGERFAM
  • MEMBER
  • 1994 HONDA ACCORD
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 202,000 MILES
We just purchased car 3 months ago. Had issues from 1week after purchase. Car had been broken into and I believe keys were not original. Our first troubles started with it not starting, we put in New distributor, New idle air control, the problem would clear for a few days then randomly no start. We noticed if we went through starting procedures slowly like waiting to hear fuel pump and for lights to turn off on dash we would not have issue. Until it rained. Now we have a No start at all and we no longer hear fuel pump engaging, replaced main relay still no start. Check engine light does not go off and also starts flashing D4. Code 14. Because we were doing the key only to on position til lights went off to turn to start, if lights didn't go off we would turn key off and recycle to on only again sometime doing this several times and no luck. When reading up on security system I'm now confused wondering if it was shuting starter down cuz we kept trying to start this way when we were actually resetting keys programming. In the meantime we have dropped the tank and replacing fuel pump. When back together hopefully it will solve. If not I dont know what to do next. I want to disconnect secuity systems wires under drivers seat but can it just be unplugged to disarm it? Will let you know if fuel pump replacement works
Do you
have the same problem?
Yes
No
Monday, December 28th, 2015 AT 9:22 AM

10 Replies

Tiny
HMAC300
  • EXPERT
No you can disarm security system by unplugging it. You might look online and see if you can add a resistor to it in harness to override it. Code 14 is an idle control valve either not working or shorted. Out.
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 12:05 PM
Tiny
ZINGERFAM
  • MEMBER
We've replaced idle control valve a month ago, one of the first things, could be shorting out I guess. Finishing tank replacement this afternoon so well see what happens with new pump in. I'll let you know. Thank you
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 1:06 PM
Tiny
ZINGERFAM
  • MEMBER
After rereading my previous post I wonder if I made any sense at all. Let me put events in order. First issue with car was while my daughter was driving the speedometer quit working so replaced speedometer sensor then random no start but if keep trying it will go but replaced distributor anyway and it kept having no start sometimes and sometime when shifting into park it would rev up for 2 seconds, let off over and over continually unless shifted into gear and back to park then normal idle. Then would shut off fine. Only then would idle fluctuate, never any issues while driving or idling. Replaced IAC. Still no fix. So would just cross fingers every time got in car As long as you can get it to start. It would run fine. Until two weeks ago it wouldn't start at all. Since then we did main relay and now fuel pump. I hope I make sense, remembering back and putting in order is hard for me. I've got 2 vehicles having issues right now and my brain keeps confusing them
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 1:47 PM
Tiny
HMAC300
  • EXPERT
Fluctuating idle can be many things, try cleaning throttle plate on both sides and iac hole with choke cleaner then once fuel pump is installed it may take care of it. Also check for vacuum leaks like a hose off, cracked/broken.
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 2:58 PM
Tiny
ZINGERFAM
  • MEMBER
Fuel pump in still no start. Can't hear pump engaging at all, can't find any hoses off or damaged. Replaced fuse under hood. The last time it was running I drove it home parked it and tried starting again I heard all kinds of noise under dash drivers side like relay clicking like 10 times. Have since replaced the main relay twice. The first replacement was so hard to get honda part to go into harness of car so went got another. They assured me it wasgenuine honda part but it was tight fit too. No luck even tried repairing old ones since new ones didn't looksame on inside as old part.
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 7:04 PM
Tiny
ZINGERFAM
  • MEMBER
Check engine light stays on. And after trying to start. D4 starts flashing again one long four short. I'm told trans code 14 is valves that wouldn't keep it from starting tho?
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 7:08 PM
Tiny
ZINGERFAM
  • MEMBER
When replacing main relay and new didn't work I got to looking at the two and they are quite different inside. There are not as many soldering points on new one and some don't have solder on them at all
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 8:02 PM
Tiny
ZINGERFAM
  • MEMBER
New relay is first pic. In second pic new one is on right old on left
Was this
answer
helpful?
Yes
No
Monday, December 28th, 2015 AT 8:36 PM
Tiny
HMAC300
  • EXPERT
Check the pgi main relay and don't worry abou tthem being soldered different it may be another type of relay like the wrong one. The pgm relay is under dash lh side that runs fuel pump also check fuses under hood#33 supplies fuel pump /pgm relay finally take ignition module to auto parts have t hem check it for being bad. Also check primary /secondary resistance of coil all that stuff is onour repair site here if you don't know how to do that. I already gave answer for code 14 which I won't repeat.
Was this
answer
helpful?
Yes
No
Tuesday, December 29th, 2015 AT 6:36 AM
Tiny
ZINGERFAM
  • MEMBER
We gave up had it towed to repair shop. Let ya know. Thank you
Was this
answer
helpful?
Yes
No
Tuesday, December 29th, 2015 AT 9:17 PM

Please login or register to post a reply.

Recommended Guides