Will not Move until it warms up?

Tiny
THEMAILMAN
  • MEMBER
  • 1999 BUICK CENTURY
  • 3.1L
  • V6
  • 2WD
  • AUTOMATIC
  • 170,000 MILES
Well, pretty much what the away subject line says. For the last several days, I'll start the car, drop it in reverse, feel a slight torque change, push the gas, and the car doesn't go. Engine revs. Car doesn't move. Put it in drive, same thing. Torque changed, no movement. I will say that if I hold the gas long enough the car will start to lurch in whichever direction, I have the shifter in. So, something is happening down there.

Transmission fluid isn't red, but it's not black either. Reddish brownish color. Doesn't smell burnt. I run a large transmission cooler while also having a jumper wire and switch for the cooling fans that sits directly behind it. This is a mail delivery car, so I'm trying to keep my transmission fluid temperature in a decent area. Running this setup, it doesn't go over 180F according to the scanner. Without it, it was hitting 205-210F.

Anyways, once the car decides to go, it hits its gears perfectly. No matter how hard it softly I drive it, it shifts exactly as it should, when it should. I can drive it for hours and hours without issue. Today I logged over 240 miles in 8 hours of delivery driving. It was fine. You get the picture.

What am I looking at here? Simple fix? Mechanic in a bottle maybe? Or rebuild/reman the transmission?
Do you
have the same problem?
Yes
No
Monday, December 5th, 2022 AT 10:06 PM

6 Replies

Tiny
KEN L
  • ADMIN
First, I would service the transmission and make sure the fluid is full, also I would replace the pan gasket as well. The filter could have fallen off into the fluid pan which will cause the problem you have described. If this doesn't help, then the transmission will need to be rebuilt. Here is a guide to help walk you through the steps with instructions below to help you on your car:

https://www.2carpros.com/articles/how-to-service-an-automatic-transmission

Check out the images (below). Let us know what happens and please upload pictures or videos of the problem.

Was this
answer
helpful?
Yes
No
Tuesday, December 6th, 2022 AT 12:21 PM
Tiny
THEMAILMAN
  • MEMBER
I was afraid you were going to say that. In my experience, servicing a transmission with this many miles is the fastest way to destroy its clutches.

I forgot to mention though, it did this before awhile back after a couple of months of not driving it. But after a few days of driving it, it quit doing it. I figured it was something sticking that loosened up. I'd seen similar GM cars (same engine and transmission) do the same. But this time I've been driving the car all day every day for weeks and it just started without warning.
Was this
answer
helpful?
Yes
No
Wednesday, December 7th, 2022 AT 3:37 AM
Tiny
STEVE W.
  • EXPERT
That is somewhat common, it is one of the Teflon seals in the transmission. As they age the material wears, and they get stiff. Then you have no motion when the transmission is cold. Once the fluid warms up the seal starts to flex some and it starts working again. With the high mileage you could try adding some Lucas transmission additive to it. It may help the seals soften up some. However, if it works, I would also consider changing the fluid and filter. Most of the additives work by softening and swelling the seals. As such they don't really stop working as long as they are in the transmission and because of that the seals can continue to swell and soften until they start to fail. Generally, I'll add the Lucas, drive the vehicle for a couple weeks then drop the fluid and filter or do a flush and filter to remove the additive. It's not a guaranteed repair but I've had it work more than a few times on older transmissions.
Was this
answer
helpful?
Yes
No
Wednesday, December 7th, 2022 AT 7:32 PM
Tiny
THEMAILMAN
  • MEMBER
Interesting. Eons ago dad used to buy Motor Purr Tune Up by the case. You could use the stuff in transmissions for such things and it would do whatever it did and evaporate at some point (supposedly). Dad swore by the stuff. Thinking I might try a bottle of that, as it won't require a transmission service.
Was this
answer
helpful?
Yes
No
Thursday, December 8th, 2022 AT 3:32 AM
Tiny
KEN L
  • ADMIN
Yep, let's give it a try to see what happens please let us know.
Was this
answer
helpful?
Yes
No
Saturday, December 10th, 2022 AT 1:16 PM
Tiny
THEMAILMAN
  • MEMBER
Will do. One of these days. I'm working about 80 hours/week right now so working on the car is a struggle. I went to do a brake job and only had time to do the offending side. They wear unevenly on mail route cars. My theory is it's the jumping on and off the curb because it's always the right side going faster and it doesn't matter if I replace the calipers or grease them every time I do brakes. On my Blazers they would get so out of whack that the driver's side pads would still have 60%+/- life left while the passenger side ones were starting to grind. I'd save those driver's ones and every third of change didn't require me buying new ones.

Anyways, as luck would have it, the car has over a few weeks gotten better again. This morning, it was about 25 outside and it went into gear after about 5-10 seconds, where it was taking closer to 3-4 minutes a couple of weeks ago. But I'll still get my hands on some motor purr and give it a shot, as I loathe servicing transmissions on 20+ year old route cars. I've found that when I've done that in the past, the clutches would fail in a hurry afterwards, apparently due to increased pressures and cleaning agents is what I'm told.

But I digress.
Was this
answer
helpful?
Yes
No
Sunday, December 18th, 2022 AT 6:06 AM

Please login or register to post a reply.

Sponsored links