When the vehicle is running if I turn on the lights the car shuts off

Tiny
BUBZ99181
  • MEMBER
  • 2005 HONDA ACCORD
  • 3.0L
  • V6
  • 2WD
  • AUTOMATIC
  • 235,975 MILES
Yeah I've tested the battery of tests with alternator. I've tested the starter. I'm still having issues for when the vehicle is running if I turn on the lights the car shuts off. I've tested for shortages in the amperage I found out that the ACC backup fuse was drawing power I pulled that once I turned on the lights it was fine for 2 to 3 minutes I turned off the lights turn them back on the car shut off again. What do I need to do?
Do you
have the same problem?
Yes
No
Saturday, November 30th, 2019 AT 9:28 AM

1 Reply

Tiny
SCGRANTURISMO
  • EXPERT
Hello,

This sounds tome like you have a parasitic draw issue and it has killed your battery. Every time a vehicle battery is run completely dead it loses 1/3 of charging capacity. So if you run the battery completely dead 3 times, it is basically shot.Can you please take a voltage reading with a Digital Multi-meter [DMM] across the battery terminals. If you don't know how to use a DMM,here is a link below explaining how:

https://www.2carpros.com/articles/how-to-use-a-voltmeter

I have also included in the diagrams down below a guide on how to find parasitic draw in a vehicle. Please take the voltage reading and go through the parasitic draw guide and get back to us with what you are able to find out.

Thanks,
Alex
2CarPros
Was this
answer
helpful?
Yes
No
Saturday, November 30th, 2019 AT 10:15 AM

Please login or register to post a reply.

Recommended Guides