2005 Pontiac Grand Prix Engine doesn't want to start well u

Tiny
KPETE007
  • MEMBER
  • 2005 PONTIAC GRAND PRIX
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 106,000 MILES
I recently purchased a 05 Grand Prix and noticed the car had a problem starting when the engine was somewhat warm, the vehicle seemed like it had this problem even when cold until I took the battery cable off and then it started better when cold. I also had a slight miss when I first took off in the car but now after the cable was taken off it seems to have went away. I have no check engine lights on and everything else seems fine. I can at startup bearly touch the accelerator pedal and this seems to help the car start. Any thoughts would be appreciated.
Do you
have the same problem?
Yes
No
Sunday, September 7th, 2008 AT 6:06 AM

3 Replies

Tiny
STEVERE02
  • MEMBER
I have an 04 about same milage and have the same problem. Mine starts ok when cold, but once warm at all, it won't start unless I give it some gas. If you find out what's happening, please share.
Rick
Was this
answer
helpful?
Yes
No
Saturday, December 27th, 2008 AT 8:58 PM
Tiny
VEGADAN
  • MEMBER
I have the same problem on a 04 with 98k miles, nobody has a answer?I have seen this before so it must be common, Please Help
Was this
answer
helpful?
Yes
No
Tuesday, December 30th, 2008 AT 1:46 PM
Tiny
VEGADAN
  • MEMBER
Any help on this
Was this
answer
helpful?
Yes
No
Wednesday, December 31st, 2008 AT 10:25 AM

Please login or register to post a reply.

Recommended Guides