1997 Pontiac Grand Am wont start

Tiny
BBLOUGH1122
  • MEMBER
  • 1997 PONTIAC GRAND AM
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 119,000 MILES
In aug the radiator went and I replaced it, found I had blown the head gasket, put in steel seal according to the manufactors directions and replaced spark plugs. Started ran, next day would not start, replaced coils and checked ignition module which was fine. Still didin't work. Replaced crank position sensor and oxygen sensor, nothing. Replaced computer with a pre-flashed computer and did the lock relearning, still nothing. Now my son says he noticed that the tackometer (sp?) Doesn't move when he tries to start it. Is this something else I should be looking at? I"m at wits end. I'm on disability, can't afford a new car nor a service station to fix it. Please help!

Thank you in advance.
Do you
have the same problem?
Yes
No
Wednesday, February 11th, 2009 AT 12:01 PM

2 Replies

Tiny
JDL
  • EXPERT
I don't know if your tach will show cranking rpms? If you have a scanner that shows live engine data, that will show cranking rpms.

Take an injector plug loose, use an led testlite between the two terminals on the connector, see if there is a pulse, with the engine cranking? That should tell you if there is an rpm signal.

You might unplug the cam sensor, then try to start.
Was this
answer
helpful?
Yes
No
Wednesday, February 11th, 2009 AT 12:44 PM
Tiny
BBLOUGH1122
  • MEMBER
Ok will have son check it out thanks
Was this
answer
helpful?
Yes
No
Thursday, February 12th, 2009 AT 7:35 PM

Please login or register to post a reply.

Recommended Guides