1998 Plymouth Breeze wont start

Tiny
CSPRINGER826
  • 1998 PLYMOUTH BREEZE

1998 Plymouth Breeze 4 cyl Front Wheel Drive Automatic

my car wont start everything seemes to be fine with it but it doesnt have spark at the ignition coil. I replaced it and still it wont start. Do you have any suggestions on what it could be?

Do you
have the same problem?
Yes
No
Tuesday, May 27th, 2008 AT 5:57 PM

6 Replies

Tiny
BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Check timing belt
check ASD relay
check and or replace crank sensor

Was this
answer
helpful?
Yes
No
Tuesday, May 27th, 2008 AT 6:08 PM
Tiny
CSPRINGER826
  • MEMBER

I have checked the relay changed the crank sensor but the timing belt will have a problem with spark?

Was this
answer
helpful?
Yes
No
Saturday, May 31st, 2008 AT 7:40 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Check for codes

(no code reader )

you can cycle key three times on off ending with key on
get the codes if any
check fuses and wiring
ignition coil has 3 wires on it
DK BLU/DK G its ignition coil drive #2 its grounded through the PCM (while cranking it should be blinking ground )
BLK/GRY its ignition coil drive # 1 its grounded through the PCM (while cranking it should be blinking ground )

DKG/ORG its ASD and it should have battery power when 1st key on or when cranking

check for any after market security system

check timing belt

do you have an access to a scanner?

Was this
answer
helpful?
Yes
No
Sunday, June 1st, 2008 AT 7:37 AM
Tiny
CSPRINGER826
  • MEMBER

Yes I have a code reader it does not come up with any codes but I notcied the key was worn out and in the on position u can take the key out would that have any thing to do with it?

Was this
answer
helpful?
Yes
No
Sunday, June 1st, 2008 AT 12:10 PM
Tiny
BMRFIXIT
  • EXPERT
  • 19,542 POSTS

Do you have any security lights on or blinking
and if so I would say its the key.
Does your scanner read data
and if so check for rpm reading
and if you have sync between cam and crank sensors
check for pending codes

Was this
answer
helpful?
Yes
No
Sunday, June 1st, 2008 AT 5:57 PM
Tiny
CSPRINGER826
  • MEMBER

I found the problem it ened being a broken wire in the fuse box thanks for all the help great website

Was this
answer
helpful?
Yes
No
Monday, June 2nd, 2008 AT 9:33 AM

Please login or register to post a reply.

Other Engine No Start Questions