1999 Oldsmobile Alero Stalling

Tiny
HMARTIN782
  • MEMBER
  • 1999 OLDSMOBILE ALERO
  • 4 CYL
  • AWD
  • AUTOMATIC
  • 72,000 MILES
About 3 months ago, I had to come to a rather sudden stop from 45 mph and my car just stalled. Sometimes, it chokes when I tap brakes and then accelerate, or when I pull away from a stop. When I went to leave the store today, it stalled when I went to pull out of parking spot, and then again as I was trying to pull in my driveway. I almost took out the mailbox
Do you
have the same problem?
Yes
No
Sunday, September 26th, 2010 AT 2:21 PM

2 Replies

Tiny
2CEXPT
  • MEMBER
Check and test the fuel pressure, throttle position and manifold absolute pressure sensors-also the TCC solenoid
Was this
answer
helpful?
Yes
No
Sunday, September 26th, 2010 AT 6:22 PM
Tiny
ROBERTFERELLO
  • MEMBER
My daughters Alero (4cyl 2.4, 178,000 miles) also had the same problem. Would stall coming to a stop or when coasting. Rough idle and stumble or stall, sometimes both if you put the slightest pressure on the accelerator when stopped in gear. No check engine light.I eliminated the obvious. Had fairly new spark plugs. Replaced the spark plug boots/connectors and fuel filter (original filter!). But still had same problem. Then I saw it! When the engine was at idle the vacuum was sucking the hose to the map sensor closed! Replaced with $2.00 peice of vacuum hose. Problem gone. Still has inherent shaky idle but runs good. Im happy. And solved the problem myself. Sometimes the vacuum hose looks fine at the sensor but is split where it connects to the vacuum port on the other side.
Was this
answer
helpful?
Yes
No
Saturday, September 1st, 2012 AT 8:33 PM

Please login or register to post a reply.

Sponsored links