Will not start

Tiny
LANDEN MEYER
  • MEMBER
  • 2006 CADILLAC DTS
  • 250,000 MILES
Please help. I have the car listed above and recently it has developed a problem with starting. The key goes in and all the lights show up but the starter does not engage and the car doesn’t even try to start. I took it to a mechanic I trusted they charged me a whole $200.00 to change a simple starter relay when they told me they did the ignition switch (which they didn’t ) and it started but then just stopped working again and won’t start. It will start sometime if you play with the relays. Does anybody know what this is. I’m a broke young kid and I’m already out $300.00 on this simple problem I’m sure could have been fixed if the mechanic I took it to was honest. I cleaned off the ground wire and it started then shut it off and it wouldn’t start again. I got it to start with the key once by jiggling the fuse box so I thought it was a bad connection in the relay prongs but I was wrong there too. Does anybody have any suggestions on what I should do at this point? I can’t afford to have it sit in a shop for the next week while they fix a bunch of things that aren’t broken.
Do you
have the same problem?
Yes
No
Wednesday, January 20th, 2021 AT 8:29 AM

3 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

Does the starter engage when you try to start it? Are there any noises when it doesn't start? Did you check the crank fuse (see pic 1)?

https://www.2carpros.com/articles/how-to-check-a-car-fuse

Will it start if you place the transmission in neutral?

Here is a link that you may find helpful when checking a starter. This may be where we need to start to determine if power is getting to the starter.

https://www.2carpros.com/articles/starter-not-working-repair

Let me know what you find or if you have other questions.

Take care,
Joe

Was this
answer
helpful?
Yes
No
Wednesday, January 20th, 2021 AT 7:58 PM
Tiny
LANDEN MEYER
  • MEMBER
Hey Joe, so this morning it did start when I put it into neutral but the times before it hadn t started when I did that. The mechanic told me that at times I was getting power from the ignition to the fuse box and just none from the relay to the starter. I took it to a guy who is really eager to figure the problem out. He is thinking it may be a ground wire that went bad.
Was this
answer
helpful?
Yes
No
Wednesday, January 20th, 2021 AT 8:22 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
It could be a ground issue. It could even be the relay box. Let me know what he tells you or if you need help. I have a feeling he is on the right track.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, January 20th, 2021 AT 8:40 PM

Please login or register to post a reply.

Sponsored links