Engine is a no crank over?

Tiny
RICKEF
  • MEMBER
  • 12 POSTS
I did typo, pink has voltage at nss, does the or/blk wire go from nss to crank relay, if so it does not have voltage
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
Yes the orange wire with a black stripe goes to the crqnk relay. In the park and neutral position the pink wire is connected to the orange with a black stripe thru the nss. Sounds like thats not happening. Try it in neutral just make sure the parking brake is set and works. Also chock the wheels to stop rolling.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
1MARTIN888
  • MEMBER
  • 1 POST
  • 2000 CHEVROLET VENTURE
When I try to start the vehicle, the lights, radio, etc. All come on. When I turn the key to start nothing happens no clicks, the lights don't dim, its as if its not even trying to start. This only happens periodically and then the van finally does start.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 107,696 POSTS
There is one of three problems, the starter, starter relay, or the ignition switch.

When this happens, I need you to check if you are getting power to the starter. Have a helper turn the key to the start position while you check for power to the smaller wire on the starter. You should get 12 volts. If you do, the starter is most likely bad. If you don't, go to the power distribution box and locate the starter relay. Remove the relay and see if you are getting power to it. If you have a relay in the system that has the same part number on it (and you should) switch the relays to see if that changes anything. If it does, get a new relay. If not, then you need to check the ignition switch.

Let me know what you find or if you have other questions.

Joe
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
RICKEF
  • MEMBER
  • 12 POSTS
Its been awhile but heres what I found, no voltage on or/blk wire with car in park or neutral, so I decided to replace the nss, it did not help (on old sw the 2 bottom outer pins had no resistance or a good switch, dont believe I needed to replace it)-- I later found the or/black wire open from outside the connector of nss to crank relay (looks like 3 ornge wires at nss connector, I believe I have the right one) jumped pink wire from nss to crank relay but nothing happens, do the connectors at nss have to be plugged in? Ideas?
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
When you replaced the nss did you adjust the new one you put in?If you have power going into the nss you should have power pass thru it in the park or neutral position.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
RICKEF
  • MEMBER
  • 12 POSTS
I believe I found the problem, the wires coming from the nss were
broken ten inches from nss---problem is 2 light green wires and 2 black wires with white tracers are in the package, how do I determine what gr to gr or blk to blk, thanks
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
For the start circuit the pink wire is in terminal g at the nss connector and the orange wire with the black stripe goes to terminal E at the nss connector. Is there other wires broken at the nss connector?
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
There is a wire diagram for the nss connector showing what colors go to which terminals.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
RICKEF
  • MEMBER
  • 12 POSTS
The needed splice is away from the connector, on the 7 wire connector to nss there are 2 lt/green wires (c&F on plug), how do I make sure I make the right connection to each other, ---also there is a blk/wht on 7 wire connector (D) and a blk/wht on a 4 wire connector-- in both cases im just guesing what wires I would splice together.
Was this
answer
helpful?
Yes
No
+1
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
So are you just confused on which black and white wire goes where on the nss?Where does the 4 pin connector go and which wires are you trying to figure out there?I belive the wire diagram I posted shows all the nss wires.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
RICKEF
  • MEMBER
  • 12 POSTS
Sorry the diagram is fuzzy and not sure what im looking at. I know where the connectors go. Its just that I have 2 blk/wht wires from a group of maybe 40 wires (blk/wtwires were cut mid point between 40 wire group & nss), what blk/wt wire goes to the 4 pin conn on nss--- what blk/wire goes to 7 pin conn on nss---one wire going back to the main 40 wiring harness looks like its going to ground(1 ohm), does it go to 7 or 4 pin conn.---7 pin conn on nss has a blk wire with letter "D" on it
--the other blk/Wht wire going to main 40 harness has 3.7ohms on it
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
The connector C1 terminal D that black wire with a white stripe goes to a ground left side of engine. So once you narrow that down the other black wire with a white stripe goes to connector C2 and that wire goes back to the pcm computer.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
BWRIGHT85
  • MEMBER
  • 3 POSTS
  • 2000 CHEVROLET VENTURE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 18,000 MILES
Went to go start the van and would not turn over. The batter is good and the connections are clean. Checked all the fuses everything is good. Removed the starter and had it tested, starter was bad so I put a new one in. Still turn the key nothing, all the power in the van comes on but the starter wont turn over. The relay sound like it is working. It seems as if the starter is not getting power. Tested the volts to the starter and it is getting full power. How do I test the ignition switch that goes to the starter? Or what else could be causing it to not come on?
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
I emailed you a trouble tree and a wire diagram for no crank no start starter solenoid no click. Your security light doesn't stay on or flash does it?
Was this
answer
helpful?
Yes
No
+2
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
BWRIGHT85
  • MEMBER
  • 3 POSTS
The security light was on but it is not anymore. When you turn the key the relay clicks but there is no power going from the relay down to the starter.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
If the security light isn't on and it's not starting then you need to print up all the stuff I emailed you and follow it down and trace the problem down. If you need any help or have any question's on it let me know.
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
WELDINGSTONES
  • MEMBER
  • 4 POSTS
Can I get that diagram I have same problem let van sit put new battery in now security light goes back n fourth between security and battery its a 2000 venture wont even try to turn over jumped starter at relay with ignition on it starts then dies
Was this
answer
helpful?
Yes
No
-1
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,288 POSTS
The engine wont start with the security light flashing. I wont try disconnecting the battery and letting the car sit for 30 minutes then hook it back up again. Lock and unlock the doors using the remote.

Please let us know what you find. We are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:46 AM (Merged)
Tiny
SSHDSILVERADO
  • MEMBER
  • 15 POSTS
  • 2000 CHEVROLET VENTURE
  • 149,000 MILES
Ok trying to figure out a no start/no crank at starter relay I have power on red main wire, key is start I get + power on both the nss wire orange and black and the the pcm wire yellow and black, the pcm shoud be a ground signal correct, at ecm I have power coming in on the purpale in to I think it 23 or 76 I might have them back words but postive going out on the yellow black
Was this
answer
helpful?
Yes
No
Monday, January 25th, 2021 AT 9:47 AM (Merged)

Please login or register to post a reply.

Sponsored links