My car wont start up?

Tiny
ARISMOMMA
  • MEMBER
  • 2005 BUICK LESABRE
  • 3.8L
  • V6
  • FWD
  • AUTOMATIC
  • 190,000 MILES
My car was working fine, then I got up to go to work the next day and it wouldnt start. It sounds like it wants to, but it just doesnt. I guess you could say it cranks but doesnt start. We changed the sparkplugs-nothing, then all 3 ignition coils-nothing, then the ignition control module-still nothing, so we went and changed the crankshaft position sensor cause that was the last thing in the initial list of things that we were told go out. It still wont start. Its getting fuel and everything. I am out of ideas, and cant really find anything else, and my dad doesnt really know either. Can anyone here help me? This is my only car and I cant borrow from my family for ever.
Do you
have the same problem?
Yes
No
Thursday, January 21st, 2016 AT 8:14 PM

41 Replies

Tiny
CAR-MAN145
  • EXPERT
If you have spark and are getting fuel if it doesn't start then it is internal engine problem check compression. Also you can check to see if you are getting fuel pop by seeing if the injectors are working with a test light when cranking one wire should have power and the other should be a ground on and off.

When you turn the key to the on position without cranking the engine over can you hear the fuel pump run in the tank for 5 seconds?

https://www.2carpros.com/articles/car-cranks-but-wont-start

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
Friday, January 22nd, 2016 AT 1:01 AM
Tiny
GEORGE GILES
  • MEMBER
  • 2004 BUICK LESABRE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 139,586 MILES
Engine cranks wont start have no spark I replaced crank senor cam senor ing modgue
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:06 PM (Merged)
Tiny
BLUELIGHTNIN6
  • EXPERT
Hello and thanks for donating

Disconnect the plug wires from the ignition coil and measure the resistance. Let me know what you get. If the cam and crank sensors were replaced as well as the ignition control module then there must be an issue with wiring or the anti theft system. Also check all fuses including in-line fuses if equipped.
Was this
answer
helpful?
Yes
No
+1
Tuesday, August 4th, 2020 AT 4:06 PM (Merged)
Tiny
2CIXPT
  • MEMBER
Hi george giles, Welcome to 2carpros and TY for the donation

Check and test the coils, loose ignition module feed, ground connection and damaged system wiring, also inspect the CPS sensing teeth-
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:06 PM (Merged)
Tiny
ROBE21
  • MEMBER
  • 2004 BUICK LESABRE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 38,000 MILES
Car died after starting, will not start, will turn over, but acts like it's not getting gas. Any history with this problem on this model. Checked as many fuses as possible. Car has ran fine until now.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:07 PM (Merged)
Tiny
JOE F
  • EXPERT
Hi:

You need to check for spark and fuel. One of them will be missing. Let me know what you find and we'll go from there. If you have anyway of having the computer scanned, it will help.

Joe
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:07 PM (Merged)
Tiny
BRIBRI4275
  • MEMBER
  • 2003 BUICK LESABRE
  • V8
  • 2WD
  • AUTOMATIC
  • 90,000 MILES
Was told the flex-plate needed replaced. But it was driven then a loud clank was heard now car wont start.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:08 PM (Merged)
Tiny
SCGRANTURISMO
  • EXPERT
Hello,

This could be a problem with your vehicle's flywheel. If the teeth on your vehicle's flywheel are the teeth on the Bendix gear of your vehicle's starter, neither will mesh with the other and your vehicle will not start. The best way to check this is to remove your vehicle's starter and inspect the flywheel and the starter teeth. In the diagrams down below I have included an exploded diagram of your vehicle's crankshaft and associated parts with the flywheel highlighted for you, as well as step by step directions for the removal and installation of the starter.
Please go through these guides and inspect both the flywheel and starter and get back to us with what you are able to find out.

Thanks,
Alex
2CarPros
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:08 PM (Merged)
Tiny
JACK MERWEDE
  • MEMBER
  • 2003 BUICK LESABRE
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 49,000 MILES
This is an intermittent problem. Car starts fine when cold. Occasionally, car won't start after having been driven for a while. Battery is strong (brand new) and cranks over.
Was this
answer
helpful?
Yes
No
-1
Tuesday, August 4th, 2020 AT 4:08 PM (Merged)
Tiny
WINEBURGER
  • MEMBER
Fuel injectors bleeding off is one of the possibiltys. Try running some cleaner through your fuel system something with techtron in it
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:08 PM (Merged)
Tiny
ALMARSH
  • MEMBER
  • 2002 BUICK LESABRE
We have checked the fuse's and had the car running and now it won't start
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
2CIXPT
  • MEMBER
https://www.2carpros.com/articles/car-cranks-but-wont-start

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if okay-check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs,coil's resistances,cap and rotor,distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
CBTENNESSEE
  • MEMBER
  • 2002 BUICK LESABRE
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 236,000 MILES
When I turn the key on I get the lights on the dash but it won't start. My doors won't unlock no power to mirrrors, trunk won't open. But my powers seats will move. Any ideas
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
JDL
  • EXPERT
Hello, are you saying, it cranks good but won't start?
Was this
answer
helpful?
Yes
No
-1
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
CBTENNESSEE
  • MEMBER
No it won't crank or start.
Was this
answer
helpful?
Yes
No
+3
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
JDL
  • EXPERT
Do some testing at the crank relay, under the hood. Your owners manual should give you the location. Unplug the relay, turn the key to on, use a testlight, check for voltage at two of the terminals. Let us know what you find.
Was this
answer
helpful?
Yes
No
+3
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
CBTENNESSEE
  • MEMBER
OK I tested that and I have voltage at the relay when I turn the switch on.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
CBTENNESSEE
  • MEMBER
My security light also flashes and security comes up in the instrument message center. And my wipers, pwr windows, pwr locks won't work.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
JDL
  • EXPERT
Wait till the security lite stops flashing, then try to start. It may take 10 minutes or so before it will stop flashing.

If two terminals at the relay were hot, then the computer may not be grounding the relay. The computer gets a crank sense signal from the ignition switch, tells the computer to ground the relay.
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)
Tiny
CBTENNESSEE
  • MEMBER
Tried that and it sat for 20+ minutes and security message stayed on and the light flashed the whole time
Was this
answer
helpful?
Yes
No
Tuesday, August 4th, 2020 AT 4:09 PM (Merged)

Please login or register to post a reply.

Sponsored links