Doesn't want to start.

Tiny
SYLVIA2555
  • MEMBER
  • MITSUBISHI
I have a 95 Mit Ecilpse and about a week ago it started hesitating in traffic and the RPM's were falling below 1, like midway between 1 and 0, as if it were going to stall. Then a couple of days ago it did cut off at a red light. The this morning it took me about 3 minutes of trying to crank for it to start. Could this be my starter going out, relay maybe?
Do you
have the same problem?
Yes
No
Monday, August 14th, 2006 AT 12:53 PM

3 Replies

Tiny
MIKEYBDMAN
  • MEMBER
Not the starter. When you finally got it started, how did it run? Sounds more like a fuel pump, or some other sensor faulting. Did you get a service engine soon light, or engine light come on?
Was this
answer
helpful?
Yes
No
Monday, August 14th, 2006 AT 7:55 PM
Tiny
SYLVIA2555
  • MEMBER
I received no service engine light. After it finally started, it would sputter a bit at red lights, but no every one. I put some fuel injection cleaner in this AM just to try. I did not have any problems this AM with it cranking. It just seems like something is failing, it seems weak. My RPM's are usually at 1 or a notch above but now it is between the 0 and 1 and the lower it gets to zero is when the sputter occurs. Could I need to change the air filter?
Thanks
Was this
answer
helpful?
Yes
No
Tuesday, August 15th, 2006 AT 9:21 AM
Tiny
MIKEYBDMAN
  • MEMBER
If the air cleaner is very clogged it could cause running problems. If it has been a long time since you had a tune up, that might be a great place to start. I know it cost money, but if you dont get reoutine maintenance, it will eventually cause problems down the road.
Was this
answer
helpful?
Yes
No
Tuesday, August 15th, 2006 AT 1:55 PM

Please login or register to post a reply.

Recommended Guides