No start and P0335

Tiny
CHRISSBEE77
  • MEMBER
  • 2001 MITSUBISHI GALANT
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 121,000 MILES
Had code for bank 1 sensor 2. Changed o2 sensor under front of motor by the passenger side and now it wont start. I checked the fuses inside the engine and in the vehicle. If you turn the key no crank or nothing all the lights and radio work fine. The car ws running great before changed the o2 sensor. But know. Nothing. I tried to jump it but nothing is happeneing. I even unpluged the new sensor and tried to start it but nothing. NOW it tells me P0335 crankshaft circuit A malfunction. ( How can changing 1 damn O2 sensor) cause this.I just want it to start. Please help
Do you
have the same problem?
Yes
No
Sunday, February 7th, 2010 AT 8:34 PM

1 Reply

Tiny
SQM
  • EXPERT
Hello,

It sure can be frustrating while trying to fix one issue something else sometimes come up.
Have tried to clear the code and see if it comes back on?

https://youtu.be/ahK_eucFi-k

So you do not get anything when turn the key?

Here are couple of good article about crank sensor:

https://www.2carpros.com/articles/symptoms-of-a-bad-crankshaft-sensor
https://www.2carpros.com/articles/crankshaft-angle-sensor-replacement

I have also attached detailed diagnostics for the Code P0335.
As you will see it can be variety of reasons why that code is on and you are not getting any crank.

Please let me know if you have any questions.

Thank you.
Was this
answer
helpful?
Yes
No
Friday, July 16th, 2021 AT 9:18 AM

Please login or register to post a reply.

Sponsored links