NO START

Mercury Tracer

Tiny

kracko

June, 22, 2006 AT 4:41 PM

My car was running fine. Oh sorry.
I have a 1995 mercury tracer. 1.9l 4 cyl
It was running fine, but it has been a long time since I changed my spark plugs, so I decided to change them. I bought the ones that were pre gapped. I removed the old plugs and replaced the new ones, one at a time. Finally got done, and the car ran alright. Then turned it off, then got back in the car, and wen't down the road. The care was running for about 3 minutes, and then just died all at once, and wont start back up. It didn't glug glug or anything. Just died! Please help!

FOUND 51583 RELATED QUESTIONS

3 Answers

Tiny

syncrait

June, 23, 2006 AT 5:35 AM

Will the car turn over now or does it just not do anything? Clean your battery terminals and also check your grounding to the body from the negative. Good luck : )

Tiny

jonugo

June, 26, 2006 AT 10:45 AM

Hi,

I'm havnig a similar problem. My car is a 1999 Sable Wagon. Where you able to find out what the problem was with your car?
On my car, I was driving on the highway and all of a sudden I lost power. No warning at all. So far I can't figure out what's wrong.
On my car it turns over, but it never starts. There is enough power, spark plugs are new.

Tiny

kracko

July, 1, 2006 AT 8:33 PM

Have you checked your timing belt. That is what is wrong with mine. Does anyone know. Where I can find an online diagram of the timing belt settings?

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Test Chevy Tahoe
Fuel Pump Replacement Done Right
Fuel Pump Pressure Test