Location of temperature blend door actuator

Tiny
RICKDEW1961
  • MEMBER
  • 2002 CHEVROLET TRAILBLAZER
  • 4.2L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 180,000 MILES
I need the location of the temperature blend door actuator on passenger side dual zone climate (electric). All cold in vents floor defrost. Vent on dash and rear when heat on 90 on passerger side. Drivers side is all hot like it should be. Please help it is winter. Thanks, Rick
Do you
have the same problem?
Yes
No
Sunday, January 22nd, 2017 AT 9:51 PM

22 Replies

Tiny
HMAC300
  • EXPERT
Hello,

Here is a guide that will show you how to change it and the location of each blend door actuator.

https://www.2carpros.com/articles/replace-blend-door-motor

Please let us know if you need anything else to get the problem fixed.

Cheers
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 9:42 AM
Tiny
HOJOHN
  • MEMBER
  • 2004 CHEVROLET TRAILBLAZER
  • 150,000 MILES
Thanks in advance. I had a problem with blend door actuator clicking, I changed part clicking stopped. However, the air flow now is not very strong defrost or vents on dash. What position should the door be in when installed? It moves freely and flopped down so that is the way I installed the actuator. I noticed the new part had a lot of setting marks on the protruding shaft. Is there a special way to line the door and actuator up? Thanks again.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HMAC300
  • EXPERT
Just the same way it came out, however it may need to be re-calibrated. Pull HVAC fuse B out with key off leave out for thirty seconds then reinstall and start car. It may take another minute for actuator to re-calibrate.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HOJOHN
  • MEMBER
Thanks for quick response. I will check it out tomorrow. Thanks again.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
CJ MEDEVAC
  • EXPERT
Send back good news!

The Medic
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HOJOHN
  • MEMBER
Hello, well fuse reset no luck, did notice when defrost is selected I also have air coming from dash vents. I guess have to pull it back out and just hook the connector up and select off. I think that is the position the door falls to and reinstall. Do you think that will work? Thanks again for the help.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HIT7356748
  • MEMBER
  • 2003 CHEVROLET TRAILBLAZER
Electrical problem
2003 Chevy Trailblazer 6 cyl Automatic

The air just comes out of the floor ducts and defrost side vents for windows. I was wondering if it couild be the controller or the blend door it self. The controller is working for a/c and everthing just not changing the door position. Thanks.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HMAC300
  • EXPERT
You'll have to see if the blend actuator is getting power or not. If it's not getting power then it's the actuator, or it's stuck.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HMAC300
  • EXPERT
Probably.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
HOJOHN
  • MEMBER
I have to wait till Thursday 10/27 2016, that's when grand kids are out of school than I can tear into the dash. Thanks again
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:11 PM (Merged)
Tiny
KEN
  • ADMIN
Hi HoJohn,

I was wondering if you have a cabin air filter in that car? If so it may be plugged up

Pleas let us know,

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
HOJOHN
  • MEMBER
No filter thanks for the thought and reply
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
KEN
  • ADMIN
Did the air blow okay before the blend door actuator replacement?
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
HOJOHN
  • MEMBER
The defrost was not strong and when turned(all) door was flapping. Thanks for the help
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
NTPRESTON
  • MEMBER
  • 2002 CHEVROLET TRAILBLAZER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 75,136 MILES
I have 5 speed controls for my heat and 1-4 don't blow out any heat but 5 blows out heat and I'm wondering what is wrong with it.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
HMAC300
  • EXPERT
It could be either your blower switch or the resistor. Yu need to check if the resistor is getting power in the lower speeds. YOu would need a test light and check eeach position as it will be low voltage and a dimmer light on each setting. It is by the blower motor and is a little square rectangular looking box. It's not very easy to change.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
KEN
  • ADMIN
It sounds like you have a blower motor that is weak. If the air is weak in all vent positions I would look there next.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
PAULIES7576
  • MEMBER
Hi, have you tried the advice that was given? If so what did it end up to being? My 02 trailblazer has the same problem, al;ong with many ohter problems GGRRRRR :o)
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
HOJOHN
  • MEMBER
Thanks for all of your time this is the best site on the web, well I got out there today to redo the actuator, took mounting bolts out left wire harness connected turned key on selected defrost the actuator didn't move.I think it over traveled after I installed it up first time without making any adjustments, because the door just flopped down when I pulled original out and I did not try to adjust the door to match the preset on the actuator (back yard mechanic way), so for the time being I reinstalled the actuator, I selected max on the defrost and force of air held door open while I installed actuator, got it all buttoned up ran through controls and it seemed to work good even through the actuator didn't move when I checked it earlier. Thanks again for all the help have a great one.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)
Tiny
KEN
  • ADMIN
Glad we could get it fixed please use 2CarPros. Com anytime we are here to help

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2018 AT 5:12 PM (Merged)

Please login or register to post a reply.

Recommended Guides