1970 Lincoln Continental 1970 Lincoln Mark III - Won't Star

Tiny
WAHL_11
  • MEMBER
  • 1970 LINCOLN CONTINENTAL
  • V8
  • 2WD
  • AUTOMATIC
  • 137,000 MILES
I have a 1970 Lincoln Mark III that ran fine two years ago. I stopped by a friends house and when I came back out it wouldnt start. I've replaced all plugs and plug wires, grounded them out to ensure sufficient spark, pulled the gas line to carb to ensure fuel delivery to the carb. IT cranks over just fine just wont start. My grandfather said something about the starting silenoid? Im not even sure what or where that is. He also told me about previous vacuum line problems. If that is any help. He was the previous owner of the vehicle. Im really stuck and would appreciate and ideas or possible fixes. I love the car and would like to start driving it again. Thank you
Do you
have the same problem?
Yes
No
Monday, March 8th, 2010 AT 12:59 PM

3 Replies

Tiny
DOCFIXIT
  • EXPERT
You mean car set for tow years? If yes was fuel drained and new put in tank? Have you tried putting a little gas in carb?
Was this
answer
helpful?
Yes
No
Monday, March 8th, 2010 AT 1:19 PM
Tiny
WAHL_11
  • MEMBER
I've drained gas tank and refilled. Also tried putting fuel directly into the carb - still nothing. Im so stuck here
Was this
answer
helpful?
Yes
No
Wednesday, June 2nd, 2010 AT 2:36 PM
Tiny
DOCFIXIT
  • EXPERT
Is spark a blue/white flame? Hook up timing light see if in time maybe timing chain. If no light check compression
Was this
answer
helpful?
Yes
No
Friday, June 4th, 2010 AT 1:58 PM

Please login or register to post a reply.

Recommended Guides