1993 Lexus LS 400 Will not start

Tiny
BURGERMAN
  • 1993 LEXUS LS 400

Engine Mechanical problem
1993 Lexus LS 400 V8 Two Wheel Drive Automatic 172, 00 miles

Engine will crank and run for about 1 second then quits.

I pulled OBD code and came up with a "15". The only info I have found on this code is "Ignition Number 2". Does this point to an Ignition control module problem. Thank you for any info.

Walt

Do you
have the same problem?
Yes
No
Wednesday, August 27th, 2008 AT 6:32 AM

5 Replies

Tiny
JACK42
  • MEMBER

Hope you can read these,they are th eflow chart for code 15 - ignition signal circuit


http://www.2carpros.com/forum/automotive_pictures/1639_1_1.jpg



http://www.2carpros.com/forum/automotive_pictures/1639_2_1.jpg



http://www.2carpros.com/forum/automotive_pictures/1639_3_1.jpg



http://www.2carpros.com/forum/automotive_pictures/1639_4_1.jpg

Was this
answer
helpful?
Yes
No
Wednesday, August 27th, 2008 AT 8:15 AM
Tiny
BURGERMAN
  • MEMBER

The images are too small and blurry to read.

Was this
answer
helpful?
Yes
No
Wednesday, August 27th, 2008 AT 8:21 AM
Tiny
JACK42
  • MEMBER

The you need to go here

http://www.2carpros.com/kpages/auto_repair_manuals.htm

engine performance, tests w/codes, code definitions

Was this
answer
helpful?
Yes
No
Wednesday, August 27th, 2008 AT 10:15 AM
Tiny
BURGERMAN
  • MEMBER

I went to that site, on your recommendation, using the link, you provided. It is a working site but does not allow one to purchase a manual. You might want to check it out, since it is faulty.

Was this
answer
helpful?
Yes
No
Wednesday, August 27th, 2008 AT 10:52 AM
Tiny
BLACKOP555
  • EXPERT
  • 10,555 POSTS

You would have to click on the mitchel 1 link. Blue right under the picture.

Was this
answer
helpful?
Yes
No
Thursday, August 28th, 2008 AT 8:36 PM

Please login or register to post a reply.

Other Engine No Start Questions