Not cranking it just clicks loudly when trying to start

Tiny
PORTLANDJ42
  • MEMBER
  • 2007 JEEP WRANGLER
  • 3.8L
  • V6
  • 4WD
  • MANUAL
  • 182,000 MILES
I drove my vehicle listed above (JK) home from work the other morning and it was working fine when I parked it and shut it off. When I went out to go to work later in the day it wouldn't turn over and just had a loud clicking noise like the starter wanted to engage but nothing was turning. Am I dealing with a battery issue here or something worse?
Do you
have the same problem?
Yes
No
Monday, October 5th, 2020 AT 12:02 PM

1 Reply

Tiny
ASEMASTER6371
  • EXPERT
Good evening,

Could you upload a video of the noise when you try to start the car?

It could be the starter motor not working but need to be sure.

https://www.2carpros.com/articles/starter-not-working-repair

https://www.2carpros.com/articles/how-to-replace-a-starter-motor

I attached a wiring diagram of the starting system in case we need to do some testing.

https://www.2carpros.com/articles/how-to-check-wiring

Roy

1. Disconnect and isolate negative battery cable.

2. Raise and support vehicle.

3. While supporting starter motor (1), remove two bolts (2) securing starter motor to transmission.

imageOpen In New TabZoom/Print

4. Lower starter motor far enough to access and remove nut (1) securing battery cable to starter solenoid B(+) terminal stud. Always support starter motor during this process. Do not let starter motor hang from wire harness.

5. Remove battery cable at starter.

6. Disconnect solenoid terminal wire harness connector from starter solenoid.

7. Remove starter motor.
Was this
answer
helpful?
Yes
No
Monday, October 5th, 2020 AT 3:26 PM

Please login or register to post a reply.

Sponsored links