No spark

Tiny
BURTONBABY
  • MEMBER
  • HONDA PRELUDE
Bought my daughter a 1999 honda prelude auto trans. Vtech, she left lights on and battery died, jumped battery was fine for few days, the battery was deas again &wouldnt hold a charge, bought a new battery, had to recode for radio to work, ran for a week then check engine light went on and ran rough, codes said misfire on 4 and 1. Did tune up ran for 2 days the just wouldnt start, Replaced iginition coils, added new distributor, but no spark for engine to turn over. Anyoneone have any ideas?
Do you
have the same problem?
Yes
No
Tuesday, July 3rd, 2007 AT 7:59 AM

8 Replies

Tiny
BRUCE HUNT
  • EXPERT
No spark for engine to turn over. Is that indicating that the engine cranks over but doesn't start? And is there now spark to the plugs?
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 8:26 AM
Tiny
BURTONBABY
  • MEMBER
Yes, crank s but no spark to turn over. There is spark to the plugs
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 8:33 AM
Tiny
BRUCE HUNT
  • EXPERT
I take it no CEL came on. The spark is a strong blue spark? All cylinders are getting the spark? The cylinders are getting fuel?
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 8:41 AM
Tiny
BURTONBABY
  • MEMBER
Sorry just talked to my son who said its getting fuel but whole system getting no spark.(As u can tell Im a mom who knows NOTHING about cars. LOL)
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 8:49 AM
Tiny
BRUCE HUNT
  • EXPERT
OK Mom, does the car have a distributor? If so, is there spark from the coil? If there is a distributor it is probably located inside the distributor. Spark out of coil replace the distributor cap and rotor. No spark out of the coil check if 12 volts to the coil. If 12 volts but no output replace the coil.
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 9:16 AM
Tiny
BURTONBABY
  • MEMBER
We already replaced the distuributor and coil, whole system still not getting a spark. Car turns over but theres no spark to start it
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 10:02 AM
Tiny
BRUCE HUNT
  • EXPERT
There was no CEL? I am now pointing to a sensor. You have already replaced the camshaft position sensor when you did the distributor. Grab a Haynes manual for the car and it covers the crankshaft position sensor. That one is located down behind the timing cover on the bottom of the engine behind the harmonic balancer. That is the big pulley on the crankshaft.
Was this
answer
helpful?
Yes
No
Tuesday, July 3rd, 2007 AT 10:22 AM
Tiny
BURTONBABY
  • MEMBER
Is it possible its the ECU? They hooked a a small clear bosch button thing that is suppose to light up when it gets power, and it doesnt light up. Could it all have started from the battery dying. Then all the msfire codes?
Was this
answer
helpful?
Yes
No
Thursday, July 5th, 2007 AT 10:47 AM

Please login or register to post a reply.

Recommended Guides