1994 Honda Civic CAR SHUTS OFF

Tiny
PROBE24
  • MEMBER
  • 1994 HONDA CIVIC
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 176,700 MILES
Problem- When driving the vehicle or sometimes at idle it will shut off and not start till you sit and wait for about 5 to 10 minutes then will start right back up noticed when trying to start car it will crank but not turn over also the check engine light does not appear on the instrument panel and no click from the main relay and no buzzing noise from the fuel pump.

Parts Replaced- New Fuel pump, Main relay, Distributor and with that all changed it ran fine for about a day or two but then back to the same problem so I would really appreciate if someone can help me with this problem
Do you
have the same problem?
Yes
No
Tuesday, July 6th, 2010 AT 5:24 PM

7 Replies

Tiny
KHLOW2008
  • EXPERT
Hi probe24,

Thank you for the donation.

When engine stalled, were the dash indicators lights showing?
You mentioned the CEL not indicating, is it only when engine could not be started or at all times?

From the symptom description, I would suspect a faulty ignition switch or ECM.
Was this
answer
helpful?
Yes
No
Wednesday, July 7th, 2010 AT 10:36 AM
Tiny
PROBE24
  • MEMBER
The dash indicator lights were showing but not the cel and the cel does not show only when the car is not starting
Was this
answer
helpful?
Yes
No
Wednesday, July 7th, 2010 AT 11:12 AM
Tiny
KHLOW2008
  • EXPERT
The CEL not indicating only when the engine could not be started indicates a problem with the ECM or its wiring circuit.

Check the ground circuit at thr thermostat housing. Remove and clean the grounding point before reinstalling.

If ground circuit is good, then you would have to remove the ECM to check for fault.
Was this
answer
helpful?
Yes
No
+1
Wednesday, July 7th, 2010 AT 11:39 AM
Tiny
PROBE24
  • MEMBER
My mistake the cel is showing when the car stalls out also when u crank but there is spark when u crank but no fuel u dont hear the fuel pump turn on or the main relay click
Was this
answer
helpful?
Yes
No
+1
Friday, July 9th, 2010 AT 5:41 PM
Tiny
KHLOW2008
  • EXPERT
If the dash indicators are showing while cranking, recheck the PGM-FI main relay. Is it a new, used or after market unit?
Was this
answer
helpful?
Yes
No
+1
Saturday, July 10th, 2010 AT 8:49 AM
Tiny
PROBE24
  • MEMBER
It is a new main relay from honda check this out the other day I drove it and it died so while I was waiting for it start again I decided to remove the main relay and I jumped the blk-yel wire to the yel/gre wire and the there was power to the pump then I took the jumper wire off and put the relay back and no power till I waited about ten min then it started right back up.
Was this
answer
helpful?
Yes
No
Monday, July 12th, 2010 AT 8:40 PM
Tiny
KHLOW2008
  • EXPERT
I believe the main relay is faulty. Remove the relay and check the circuit board. If you see signs of cracked solders, especially the 2 central point at both end of the relay ( smaller joints in between the 2 larger ones, slightly inner to center of relay). If anysigns of cracks are noted the relay is not functioning as it should.

I would suggest resoldering the joints and it is recommended to renew the solder with a good quality type.
Was this
answer
helpful?
Yes
No
Tuesday, July 13th, 2010 AT 7:43 AM

Please login or register to post a reply.

Recommended Guides