I bought a new bulb and installed it and my headlight still didnt work

Tiny
YARANO
  • MEMBER
  • 2004 HONDA ACCORD
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 178,000 MILES
My right headlight recently went out. I bought a new bulb and installed it and my headlight still didnt work. I put a new fuse in and it still won't work. What could be cause of this and how much would a repair cost? It's only my right low beam being affected. My left light works fine and both left and right high beams work too.
Do you
have the same problem?
Yes
No
Sunday, October 10th, 2010 AT 5:26 PM

4 Replies

Tiny
KHLOW2008
  • EXPERT
Was Fuse # 6 ( 20 A ) in underhood fuse box good? This guide should help with the fuse location below.

https://www.2carpros.com/articles/how-to-check-a-car-fuse

Check out the diagrams (Below). Please let us know what you find.
Was this
answer
helpful?
Yes
No
Monday, May 17th, 2021 AT 11:57 AM
Tiny
YARANO
  • MEMBER
I wasn't sure to test the wire from the bulb socket or from the fuse box or where exactly to test from. Fuse number 6 was in place, and it looked good. I even replaced it just to be sure. The diagram inside the fuse box listed it as a 10A fuse though. Should that be boosted to a 20?
Was this
answer
helpful?
Yes
No
Monday, May 17th, 2021 AT 11:57 AM
Tiny
KHLOW2008
  • EXPERT
The information from our database indicates 20 A but if it is listed a 10 A in your vehicle, do not attempt to increase it.

Use a test lamp to test the wire at the bulb for battery voltage when the low beams are turned on.
Was this
answer
helpful?
Yes
No
-1
Monday, May 17th, 2021 AT 11:57 AM
Tiny
YARANO
  • MEMBER
Yes it was the fuse, I didn't see that is was bad thank you
Was this
answer
helpful?
Yes
No
-1
Monday, May 17th, 2021 AT 11:57 AM

Please login or register to post a reply.

Sponsored links