1993 Honda Accord coolant leak/heat gauge flucuating

Tiny
TEDDYJOE
  • MEMBER
  • 1993 HONDA ACCORD
  • 4 CYL
  • FWD
  • MANUAL
  • 196,000 MILES
Back in October 09 water pump went out and engine overheated. Got water pump fixed, but when first start up afterwards seems to be a slight miss in engine. Other day noticed no coolant in radiator. Mechanic put about 1 gal of coolant in and did pressure test, but said no loss of pressure but did not know where fluid went. I saw no leakage puddles or such either beforehand. No white smoke in exhaust, oil looks fine. Few days later noticed coolant on top of radiator by cap. Next day top radiator hose blew out. Replaced it and cap. Now heat gage flucuates up high and back down again over and over, but not in red zone and again notice coolant puddle on top of radiator by cap. Seems like a lot of pressure in radiator. Also, top hose is hot after driving so seems thermostat is opening ok? Any suggestions on what to do next?
Do you
have the same problem?
Yes
No
Friday, February 19th, 2010 AT 1:01 PM

1 Reply

Tiny
KHLOW2008
  • EXPERT
Hi teddyjoe,

High possibility you have a bad head gasket.

There are test kis available at your local parts store for testing the presence of carbon in the cooling system. Get it done.

When overheating occurs for this engine, it somtimes takes a few months for the gasket fault to become full blown as the gasket is the steel tye and does not warp easily.
Was this
answer
helpful?
Yes
No
Sunday, February 28th, 2010 AT 5:35 AM

Please login or register to post a reply.

Recommended Guides