VAN HAS NO SPARK

2000 Ford Windstar

Tiny

gborunda

March, 10, 2009 AT 12:42 AM

Electrical problem
2000 Ford Windstar 6 cyl Two Wheel Drive Automatic 140000 miles

I have a question about my wife's/family van. She has a 2000 Ford Windstar that has run perfectly with regular maintenance. It suddenly died at about 140,000 miles. It had been running great then it just would not start. It turns over but there is no spark at the plug. I have had the coil pack checked out (three times) and it was good. Then I bought the cam shaft sensor and the crank shaft sensor and still no spark. I think it might be the power control module but I am not sure. Could you give me some suggestions that I might try before sending it to the dreaded dealer for repair. Any advice you can offer would be greatly appreciated. Thanks,
Gilbert in Albuquerque, NM

FOUND 2774 RELATED QUESTIONS

1 Answer

Tiny

Schrimpieman

March, 10, 2009 AT 8:06 PM

Try checking the PCM Power Relay for proper operation. You can get the location of this relay by consulting your owner's manual, or downloading the *. Pdf file from motorcraft. Com website. The relay is located in the engine compartment fuse box.

According to a wire diagram I have in a Hayne's repair manual, the PCM Power Relay provides power to the PCM and the fuel pump. In the engine compartment fuse box, check Fuse " R" (30 Amp) with the ignition switch on. You should have power. Fuse " R" feeds to fuses #35 (10 Amp for PCM), and Fuse " N" (20 Amp for Fuel Pump).

If the relay is bad, it obviously won't provide power to PCM, which down-the-line provides proper spark signals for the coil.

Please login or register to post a reply.

Ignition System Test Guide
Ignition Coil System Test Repair - All Cars
Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz