2002 Ford F-250 Part-time problem

Tiny
C. SNEED
  • MEMBER
  • 2002 FORD F-250
  • V8
  • 4WD
  • AUTOMATIC
  • 76,000 MILES
I have been having a problem with my truck for years and noboby can seem to find the problem.
There is at least 3 thing that is happening all and seem to be associate with each other. On numerous occasion with starting in the vehicle for the first time that day. The vehicle seems like the brakes are somewhat engaged (Dragging) and the brake pedel is stiff like the old brakes without the power assist. Once when I was bleeding the front brake I could not turn the wheel until I opened the bleeder then all the wheels rotated easy.
2. The vehicle seems to develope a miss.
3. The front end starts to vibrate.
4. Forgot about the not starting sometimes while this is going on. I turn the vehicle off and go shopping or to even refueling and the damn thing won't start. I have to go and disconnect the batteries and the it will start.
The biggest problem is that everytime this happen I take it to the dealership and the problem is not there anymore.
I have replace several brake components to include the power steering pump.
This is a 7.3 engine.
I am tried of this problem and I am looking for a fix and not just changing parts.

Thanks
Do you
have the same problem?
Yes
No
Monday, January 5th, 2009 AT 11:21 AM

3 Replies

Tiny
IMPALASS
  • EXPERT
Hello -

Well c. Sneed, I can see where this is frustrating. We will do the best we can here.

I just want to make sure we are on the same vehicle, you do have the 7.3L like you said, diesel, turbo and the 8th digit of your VIN is F. Correct?

Okay, let's break this down and do a couple of checks.

If I understand you correctly, we are looking at the brakes, engine miss, front end vibration and not starting at times.

First, please go to Auto Zone (AZ) or O'Reilly's (OR) and for FREE they can pull the codes to the car. Most important: Once they check your codes, if they find something and you don't get it fixed and need to get back with us, please make sure you tell us exactly what the code was, number and all. Example, if the code was E0568 O2 Sensor bad. Then make sure you give us all of that. While there for FREE also they can bring their tester out and check your battery and alternator.

Next, the brakes. You said you have changed several components. What were they and why did you change them?

Please check the brake power booster by pumping on the brake pedal while the vehicle isn't running. Continue pumping until you've "bled off" the vacuum from the booster.

Then hold the pedal down while you start the vehicle. The pedal should go down a bit more beneath your foot. If it doesn't, then you should examine the connection between the vacuum hose of the brake power and the engine's vacuum.

When you were bleeding the brakes. They were pumped up. The (left? Right?) Front tire would not spin until you opened the bleeder valve. Now you say all the tires would not rotate? So if you apply or pump the brakes then all 4 tires don't seem to want to move. All 4 brakes are dragging or just the front or just the back or just the left front or right front?

They feel like they drag all the time or just that one time bleeding and each FIRST start of the day?

Does your emergency brake work okay?

Are you loosing any brake fluid at all?

Engine miss - is this at idle, acceleration, just while driving normal, with a load, when the engine is cold, normal temp. Any time, in gear only, in park only, both part and in gear?

Front end vibration. How old are your tires, when was the last time you had them balanced and rotated? How much treat is on them? Is this only at braking, at any speed, while driving steady at say, 55 mph? Is the vibration start at the same time as the engine miss?

Okay, not starting. Does that mean you turn the key to start, all the dash lights come on but then nothing, no noise, the engine doesn't turn at all, it just sits quiet.

Or, does that mean you turn the key and the engine belts etc are turning but it doesn't fire off and start. No sputter or nothing?

Why did you change the power steering pump?

Okay, please get back with me on the above and we will see what we can do.
Was this
answer
helpful?
Yes
No
Monday, January 5th, 2009 AT 5:46 PM
Tiny
C. SNEED
  • MEMBER
The problem is happening all at once except for the starting problem. The brakes seem to be dragging for about 20 miles or even longer sometime then all of the sudden it quits. This also happens with the vibration. The pedal get hard the Vibration and the missing of the engine happen at the same time. The is no malfunction code to be found.
Was this
answer
helpful?
Yes
No
Monday, January 5th, 2009 AT 10:16 PM
Tiny
IMPALASS
  • EXPERT
Hello c. Sneed,

To better assist you please make sure you answer all of my questions so I know what checks are being accomplished and the results of the tests.

I understand all but the starting problem happens at the same time. Good info.

Okay, please be specific on my other questions so you and I are on the same page and I can ensure I am providing you with the best info.

Is your vehicle the 7.3L like you said, diesel, turbo and the 8th digit of your VIN is F.

You said there were no codes. Did you check the codes or have them checked?

What about the battery and alternator. What did they say about that?

Next, the brakes. You said you have changed several components. What were they and why did you change them?

Did you check the booster by pumping on the brake pedal while the vehicle isn't running. Continue pumping until you've "bled off" the vacuum from the booster.

Then hold the pedal down while you start the vehicle. The pedal should go down a bit more beneath your foot. If it doesn't, then you should examine the connection between the vacuum hose of the brake power and the engine's vacuum.

If so what was the result?

Again, when you were bleeding the brakes. They were pumped up. The (left? Right?) Front tire would not spin until you opened the bleeder valve. Now you say all the tires would not rotate? So if you apply or pump the brakes then all 4 tires don't seem to want to move. All 4 brakes are dragging or just the front or just the back or just the left front or right front?

So if I understand you correctly, each day, at the start, the brakes seem to be dragging for about 20 miles or a little more, give or take and then all is well. And this is everyday. The first time. The rest of the day. All is well?

Did it do this before you worked on the brakes?

Does your emergency brake work okay?

Are you loosing any brake fluid at all?

Okay, not starting. Does that mean you turn the key to start, all the dash lights come on but then nothing, no noise, the engine doesn't turn at all, it just sits quiet.

Or, does that mean you turn the key and the engine belts etc are turning but it doesn't fire off and start. No sputter or nothing?

Why did you change the power steering pump?

Okay, please get back with me on the above and we will see what we can do.

Looking forward to hearing from you.
Was this
answer
helpful?
Yes
No
Tuesday, January 6th, 2009 AT 3:43 PM

Please login or register to post a reply.

Recommended Guides