1989 Ford F-150 temp. Sending switch location

Tiny
DN_MARTZ
  • MEMBER
  • 1989 FORD F-150
Engine Cooling problem
1989 Ford F150 V8 Two Wheel Drive Manual 118.00 miles

my temp. Gauge stays in the cold mode at all times---i cannot find the sender unit --need a locate.
Do you
have the same problem?
Yes
No
Monday, August 24th, 2009 AT 1:21 PM

6 Replies

Tiny
JDL
  • EXPERT


http://www.2carpros.com/forum/automotive_pictures/170934_f150_temp_unit_1.jpg



Hello, my info showed the above location.
Was this
answer
helpful?
Yes
No
+1
Monday, August 24th, 2009 AT 1:37 PM
Tiny
DN_MARTZ
  • MEMBER
Hi --your diagram points at an area very close to the dist.--I just changed that 3 days ago due to a high idle problem and dyeing as it came off of high idle.--- I got this info. From you people recently and that part works ok now.---Your people are calling this a--SENSOR-- but I need sending unit which controls dash gauge--- could this be one and the same. Don
Was this
answer
helpful?
Yes
No
-2
Monday, August 24th, 2009 AT 2:28 PM
Tiny
JDL
  • EXPERT
Under hood, driver side, upper engine area, rear of water outlet, mounted in intake manifold. This is for the sensor, two wire connector.

The temperature switch shows to be on the driver side of distributor, one wire connector. That is what the parts book shows, they are not always correct. My wiring infor your model year is limited. I was trying to look up info for your temp gage, don't have it. If the cts also controls the gage, my info doesn't show it?
Was this
answer
helpful?
Yes
No
+1
Monday, August 24th, 2009 AT 3:31 PM
Tiny
DN_MARTZ
  • MEMBER
Hi yes the sensor is a 2 wire and as you said--- the temp. Sending unit is a one wire.----I will get another look with someone elses eyes and see what gives---maybe they put it inside the dam muffler.--If I find it I can short it to grd.--At least it will tell me if my gauge is functioning---or maybe broken wire. Thanks don
Was this
answer
helpful?
Yes
No
+2
Monday, August 24th, 2009 AT 4:09 PM
Tiny
DN_MARTZ
  • MEMBER
Hey--hey success--had a better light and found it right where you said--and your diagrahm showed----. Under wireing on driver side of dist. It was a pile of green corrision----i grounded the wire and the gauge registered ok.-- Thanks--- don
Was this
answer
helpful?
Yes
No
+3
Tuesday, August 25th, 2009 AT 7:22 AM
Tiny
JDL
  • EXPERT
Glad you got it going your way.
Was this
answer
helpful?
Yes
No
Tuesday, August 25th, 2009 AT 8:42 AM

Please login or register to post a reply.

Recommended Guides