2002 Ford Explorer Dashboard 4 wheel drive switch

Tiny
SNOOPY0013
  • 2002 FORD EXPLORER

Interior problem
2002 Ford Explorer 6 cyl Four Wheel Drive Automatic

My dasboard 4x4 switch does not work to switch the truck from auto to high to low the dasboard light switch does not come on and their is nor response from the switch the three buttons seem unresponsive

Do you
have the same problem?
Yes
No
Saturday, December 20th, 2008 AT 2:39 PM

39 Replies

Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Hello

To better assist you please tell me the model of your vehicle. Is it just a Explorer 4WD, or Sport, or Sport Trac. Also the engine size in liter and the 8th digit of your VIN.

Was this
answer
helpful?
Yes
No
Saturday, December 20th, 2008 AT 4:03 PM
Tiny
SRJOECOW
  • MEMBER

Just bought 2002 Explorer. When pushing either of the 3 buttons Auto, low or High 4X4; can feel nothing engaging and no lights of indicator panel light up. Mine is just a regular 4WD, 4.0 Liter; 8th digit is a E.

Thanks, Jim

Was this
answer
helpful?
Yes
No
+1
Saturday, December 20th, 2008 AT 5:08 PM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Well Jim......let's see what we have......first, congrats on the new ride...........

There are codes that this may throw that could help us out. Please go to Auto Zone (AZ) or O'Reilly's (OR) and for FREE they can pull the codes to the car. Most important: Once they check your codes, if they find something and you don't get it fixed and need to get back with us, please make sure you tell us exactly what the code was, number and all. Example, if the code was E0568 O2 Sensor bad. Then make sure you give us all of that. While there for FREE also they can bring their tester out and check your battery and alternator. Since it is getting cold out and you just bought it..........we want to make sure those two things are also in top shape and it is free.

Looks like it is asking early or late build......so I have attached a pic.....please look at the label on the door and give me that date. To save time.....also provide your VIN........


http://www.2carpros.com/forum/automotive_pictures/248015_label_2.jpg



The second pic..........this is what your dash looks like.....and all 3 switches do nothing and no light........yes?


http://www.2carpros.com/forum/automotive_pictures/248015_1_120.jpg



As soon as you give me the date and VIN .I can move on with searching ..but I would still like you to check the codes etc

Was this
answer
helpful?
Yes
No
+1
Saturday, December 20th, 2008 AT 7:03 PM
Tiny
SRJOECOW
  • MEMBER

Thanks for your response. It was built 07/2001. The Vin is: 1FMZU73E92ZA94613.

We just had the biggest snow storm in the last decade last night so I will get to Autozone this coming week. It the mean time, I am pulling interior fuses 12, 16, & 29 and exterior fuses 17 & 18 just to make sure they are OK.

Thanks,

jim

Was this
answer
helpful?
Yes
No
+1
Sunday, December 21st, 2008 AT 11:26 AM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Jim

While you are checking fuses. Lets check them all to be safe.

Also left side eng comp. Please check fuses: 13, 15, 37, 40

Also, does this have traction control?

For your info. You have a LATE BUILD. It was built after 03/2002. Many of the things I look at ask for that

More to follow

Was this
answer
helpful?
Yes
No
+1
Sunday, December 21st, 2008 AT 12:45 PM
Tiny
SRJOECOW
  • MEMBER

All fuses check out OK. Went to Autozone; they said they couldn't read codes if my check engine light was not on. Can the 4x4 module be bad without sending an error code? Also, am not sure about the traction control; how do I tell if it has it or not?

Thanks,

Jim

Was this
answer
helpful?
Yes
No
-1
Tuesday, December 23rd, 2008 AT 8:30 AM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Hello - srjoecow

Thanks for the update..........

MMMM.....that is the second time I have heard that about AZ and the codes.......if you don't mind so I can contact the regional office to ask them how come....can you provide the address of the store........don't worry........you will be left out of the question.

Next.......the light could have come on and went off........I would let them know that. Also, they should have a loan a tool program..........so you could check it out.......check your own code and turn it back in...........

What about O'Reilly's...........is there one around there??

Yes.......I suppose the module could be bad without throwing a code.........but it also may not be bad...........since we are troubleshooting without all the fancy test equipment that the dealers have access to.........it just makes it a little harder for us to figure these things out with you. The more data.........the easier for you and me.

Previous question........ Also, does this have traction control?

To engage or disengage 4x4 LOW range, the vehicle speed must be less than 5 km/h, the brake pedal must be depressed, and the transmission must be in NEUTRAL.

Well, you need a tester for many checks.............it still asks for DTCs...........so if you can get them that would really be great........

For now the best we can do is one of the checks......you need an ohm/volt meter...

I have attached that for you..................

You and your family have a very Merry Christmas and a safe New Year.......

Thanks for the donation

Please let us know if what the final fix was for your car so we can better assist others. Thanks!

Find a car repair manual for your car repair questions.

Test J: The Indicator Does Not Operate Correctly
Notes

PINPOINT TEST J: THE INDICATOR DOES NOT OPERATE CORRECTLY


http://www.2carpros.com/forum/automotive_pictures/248015_C_1_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_C2_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_c3_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_c4_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_c5_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_c6_1.jpg

Was this
answer
helpful?
Yes
No
-1
Tuesday, December 23rd, 2008 AT 9:52 AM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Hello srjoecow

Hey do these checks before the other ones I sent.

Also, in the Battery Junction Box (BJB) check fuses 17 (20A) and 18 (20A)

Look at fuse 12 (5A) in the Central Junction Box (CJB)

When you check these fuses please use an ohm meter .sometimes the eyeball just doesn't see if it is burnt in a corner.

You and your family have a very Merry Christmas and a safe New Year


http://www.2carpros.com/forum/automotive_pictures/248015_t1_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_t2_2.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_t3_2.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_t4_2.jpg

Was this
answer
helpful?
Yes
No
Tuesday, December 23rd, 2008 AT 10:02 AM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Hello - srjoecow

Hey a little more info for you.......

Switch, Push Button 4x4 Mode

The push button 4x4 mode switch, mounted on the instrument panel, allows the operator to select the 4x4 Auto, 4x4 High, and 4x4 Low transfer case operating modes. The indicator light, on the instrument cluster push button, will illuminate only when the 4x4 Low position is engaged.

I have also attached where the switch is located.The 4WD Selector Switch

You and your family have a very Merry Christmas and a safe New Year


http://www.2carpros.com/forum/automotive_pictures/248015_s1_1.jpg




http://www.2carpros.com/forum/automotive_pictures/248015_s2_1.jpg

Was this
answer
helpful?
Yes
No
+1
Tuesday, December 23rd, 2008 AT 10:17 AM
Tiny
SRJOECOW
  • MEMBER

The store address for the store that couldn't/wouldn't read codes is:
7001 Pacific Ave
Tacoma, WA 98408
(253) 472-4090

Have A Great Holiday

Was this
answer
helpful?
Yes
No
-1
Wednesday, December 24th, 2008 AT 12:08 PM
Tiny
IMPALASS
  • EXPERT
  • 3,144 POSTS

Hello

Thank you for the info

Hope you had a great Christmas!

Was this
answer
helpful?
Yes
No
Thursday, December 25th, 2008 AT 10:58 PM
Tiny
DANTHONY
  • 2004 FORD EXPLORER
  • 4.0L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 75,000 MILES

Shifts into 4x4 High while I am driving. Does not seem to respond to pushing the 4x4 Auto button. I have to push the 4x4 High button and then the 4x4 Auto button. ADVTRAC OFF message comes on intermittently. ABS light comes on.

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
HMAC300
  • EXPERT
  • 49,269 POSTS

Have a pro scan for codes may be the abs is making tcm screw up.

Was this
answer
helpful?
Yes
No
+1
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
HMAC300
  • EXPERT
  • 49,269 POSTS

ABS unit will take off traction control when light goes off so it will need scanning to see what is wrong as well as it will pick up any code for 4wd at same time as both go to powertrain control unit. Autoparts store may pickup one code but as abs is sending one then they won't so a pro has to scan it.

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
DANTHONY
  • MEMBER

Where did Ford hide the scanner port on the 2004 Explorer?

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
HMAC300
  • EXPERT
  • 49,269 POSTS

To the left of steering column or around it. Doesn't matter what manufacturer

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
DANTHONY
  • MEMBER

Checked the codes. Some emissions related stuff, but nothing to do with the antilock brakes, advance trac or 4wd. Someone suggested disconnecting a battery cable and reconnecting to make the computer reboot. Any thoughts about that?

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
HMAC300
  • EXPERT
  • 49,269 POSTS

Youan try it but it may erase any codes this may need to be brought up on freeze frame by a pro who knows what to read on it. Also the abs/trac thing may be intermittent so will be hard to find. Only other thing I can think of is the motor on tcase is messed up or a shorted wire going to it.

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
DANTHONY
  • MEMBER

Thanx

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)
Tiny
RONPA
  • 1994 FORD EXPLORER

Drive Train Axles Bearings problem
1994 Ford Explorer 6 cyl Four Wheel Drive Manual 125000 miles

I replaced the tranfer case motor on my Ford Explorer, The 4x4 and Low Range lights on the buttons in dash would light but the transfer case would not engage. (Before the replacement ) After I removed the Transfer Case motor I had my wife engage the 4x4 button to see if the motor would turn. It didnt, but she also said the light would not come on. I assumed it needed to be grounded. So I continued with the replacement. When finished the light would not come on or the transfer case engage. I removed the transfer case motor checking my work. I then reinstalled the motor, cleaning the ground at the back of the motor where the support bracket mates to the transfer case. Still nothing. I unplugged the wiring harness and checked the power cable with a multi meter , doesnt seem to be any power to the cable, I the checked the 20 Amp high out put fuse under the hood it was not blown. Not sure what to do next. I called the garage they said they have never had to remap the control module after a change. The Instructions with the NAPA reman. Motor said you may or maynot have to remap. Thanks, Ron

Was this
answer
helpful?
Yes
No
Monday, January 2nd, 2017 AT 11:05 AM (Merged)

Please login or register to post a reply.

Related Transfer Case 4x4 Selector Switch Not Working Questions

Recommended articles