1992 Explorer vibration

Tiny
SEANWV
  • MEMBER
  • 1992 FORD EXPLORER
1992 Ford Explorer XLT, 4.0 V6 Engine, 4 wheel drive, 125,000 miles.

Vehicle vibrates between 55 and 60 MPH when the gas pedal is pressed. The vibration stops when the pedal is released, or the speed is increased to 65 MPH.

Repairs done so far:
Tires rotated
Rear bearings replaced
U-Joints replaced
Front end aligned
Drums and rotors replaced on all four wheels

Any help will be appreciated.
Do you
have the same problem?
Yes
No
Wednesday, January 17th, 2007 AT 1:01 PM

5 Replies

Tiny
HEAVYDUTY
  • MEMBER
Plugs and wires for a possible misfire
Was this
answer
helpful?
Yes
No
Wednesday, January 17th, 2007 AT 9:17 PM
Tiny
CARUNDELL
  • MEMBER
Hey sean
2 items I did not see. Tire balance checked? And which u joints were changed? Let us know!

Chris
Was this
answer
helpful?
Yes
No
Thursday, January 18th, 2007 AT 6:25 AM
Tiny
SEANWV
  • MEMBER
Plugs and wires were replaced 2,000 miles ago on the regular tune-up. The vibration comes from the rear of the car, not the front.

The tires are brand new, replaced 8,000 miles ago, when I bought the car. I did rotate the tires when the vibration started, no change.

And both rear drive shaft U-joints were replaced.
Was this
answer
helpful?
Yes
No
Thursday, January 18th, 2007 AT 3:11 PM
Tiny
SEANWV
  • MEMBER
Just an update for anyone with a similar problem:
I rebuilt the rear, and the problem seems to be fixed. I've driven it 75 miles over the past two days, and there is no sign of any vibration yet.
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2007 AT 11:26 PM
Tiny
CARUNDELL
  • MEMBER
Awesome!

Chris
Was this
answer
helpful?
Yes
No
Thursday, January 25th, 2007 AT 2:55 AM

Please login or register to post a reply.

Recommended Guides