1994 Ford Escort ignition, No spark

Tiny
T.W.
  • MEMBER
  • 1994 FORD ESCORT
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 180,000 MILES
I already submitted a question concerning my 94 escort gt ignition problem. I am having troubles locating the self test input plug (ST1) that is supposed to be by the odb1 test plug. I searched for single plug that appears to be plugged into a small relay (stow plug) but there is no such plug anywhere around the area. Is there a color code on this lead? Could this lead be plugged into a ground block by the distributor? Where could it be? Again this is a 94 Ford Escort GT 1.8L DOHC, Auto trans.
Do you
have the same problem?
Yes
No
Saturday, January 30th, 2010 AT 12:57 PM

3 Replies

Tiny
DOCFIXIT
  • EXPERT
Hi located on firewall driver side see pics


http://www.2carpros.com/forum/automotive_pictures/198357_Graphic_339.jpg

item 9


http://www.2carpros.com/forum/automotive_pictures/198357_Grafic_3_92.jpg


Hope this helps
Thanks for donate
Was this
answer
helpful?
Yes
No
Saturday, January 30th, 2010 AT 1:23 PM
Tiny
T.W.
  • MEMBER
Thank you for the picture, That does help. I know where the ST1 loc. Is on the dioagnostic plug but the lead I'm supposed to add a jumper to is no where to be found! Could it be in an odd location for this car? I'm trying to follow the MIL method for diagnoses (Chilton manual)
Was this
answer
helpful?
Yes
No
Saturday, January 30th, 2010 AT 2:06 PM
Tiny
DOCFIXIT
  • EXPERT
Don't know what chiltons instructing but that is Data link. All need to do is jumper from ground to PCM STI MIl will flash codes
Was this
answer
helpful?
Yes
No
Sunday, January 31st, 2010 AT 1:57 PM

Please login or register to post a reply.

Recommended Guides