1999 Ford Contour HELPME PLEASE! Ford Contour 99

Tiny
PLEASEHELPME837
  • MEMBER
  • 1999 FORD CONTOUR
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 214,000 MILES
I need help a couple months ago my car speakers stopped working no sound at all so I had a friend replace the cd player it had a pioneer in it and it appeared to work lit up and everything. So he replaced it but it wasn't the cd player he says it must be something with the wiring it appears to be working playing a cd just no sound at all. The car has several little issue the high beams have never worked since I got it in 2000 and the trunk popper stopped working the doors no longer ding when u leave the light on or the key in the light in the glove box doesn't work recently when I have the heat on it will just stop but u just jiggle the switch and it starts to work again I have just had the cd player unplugged cuz it doesn't work anyway but I pluggged it back in to see if maybe it fix itself (ya right huh) well now my dash lights don't work the dome light and head and tail lights work I am guessing its the dimmer switch anyway I really just want to have music again so what do u think I can't afford to take it in and its not worth it anyway the car is to old and if u know how I can get the brights to work again that would be nice to I have checked the fuses they r fine please someone help me asap I can't take the silence anymore!
Do you
have the same problem?
Yes
No
Monday, February 2nd, 2009 AT 1:13 PM

7 Replies

Tiny
RACEFAN966
  • EXPERT
First you need to test the GEM module to see if it working right. The gem controls all the lighting and such so it might be going bad. Now as for the stereo you said cd player don't work how about the stereo is it a stock stereo with a seperate cd player? Get back to me and we will go from there.
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 1:19 PM
Tiny
PLEASEHELPME837
  • MEMBER
The car came with a deck in it a pioneer I think so no not a stock I guess and I have a sony explod deck to repace it I hope that answers your question I don't know much how do I test the GEM module
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 4:03 PM
Tiny
RACEFAN966
  • EXPERT
You did get the harness adapter for the stereo installation correct. I need to know if you have a digital multi meter and if you feel comfortable enough to do some test of ohm and volts.
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 8:00 PM
Tiny
PLEASEHELPME837
  • MEMBER
I am positive its right and I can get a digital multimeter I will do whatever it takes so ya I am comfortable
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 9:18 PM
Tiny
RACEFAN966
  • EXPERT
Ok we will get to testing the gem module after I get some info. You haven't answered weather or not the stereo was hard wired in or if a harness adapter was used. I need to know this as ford has two power wires so the stereo has power and so the lights work and so they dim when you turn on the headlights so this info is very important to be of better help.
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 10:03 AM
Tiny
PLEASEHELPME837
  • MEMBER
There is a harness adapter yes
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 10:56 AM
Tiny
RACEFAN966
  • EXPERT
Ok lets start with the basics first and tackle one problem at a time. I first need you to check fuse number 17 and 18 if they are blown then replace them and see if your high beams work. If the fuses are good then you will need to do a test on the high beam relay in the relay box near the battery. You will need to pull the high beam relay out and use a volt meter to see if there is power to the orange and yellow wire. If there is power there then the high beam relay is bad. Let me know what you find here.
Was this
answer
helpful?
Yes
No
Wednesday, February 4th, 2009 AT 10:28 AM

Please login or register to post a reply.

Recommended Guides