Fans not working

Tiny
NASER NASER
  • MEMBER
No am checking continuity as I understand it, touching the negative probe from one aide and the other probe to the negative from the other end, and sane with positive. With negative is where am getting 500 some or 600 some value, not a negative value.
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2020 AT 8:13 PM
Tiny
NASER NASER
  • MEMBER
I pointed the meter to continuity.
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2020 AT 8:15 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Okay, I did the math based on 14 gauge copper wire by approximately 2' in length. .6012 is expected. That appears good. So, the wire is good. Now we are back to the ground issue. Is there a ground at the module? I think that is where the problem is.

Let me know.

Joe
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2020 AT 9:15 PM
Tiny
NASER NASER
  • MEMBER
There is ground coming from the big wire coming down which connects to the big fan and there is positive as well, but when connected, there is no ground at the smaller fan connector, which feeds from the big fan.
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2020 AT 9:49 PM
Tiny
NASER NASER
  • MEMBER
Where is the module?
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 11:55 AM
Tiny
NASER NASER
  • MEMBER
These videos may explain it better. I also went to Advance and borrowed the whole fan assembly, they let me do that, hooked it up, same thing neither one are running with A/C on.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2020 AT 12:45 PM
Tiny
NASER NASER
  • MEMBER
Any thoughts on these? I can read any numbers from the scanner if needed. Is it possible a high pressure switch prevent fans from coming on?
Was this
answer
helpful?
Yes
No
Wednesday, April 29th, 2020 AT 7:09 AM
Tiny
NASER NASER
  • MEMBER
Now I shook the fan to clean some of the debris and they both worked, still outside the car. And now I turned the car off and both were still running. And even when A/C isn't running both running, check engine and EPC flashing, volts were low left a light on, so I jumped it and that is what happened. Now it wont even start and I cant get the scanner to read anything, keeps saying linking error.
Was this
answer
helpful?
Yes
No
Wednesday, April 29th, 2020 AT 7:31 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

Okay, lets step back and check two fuses. See picture 1. If the fuses are good, check pins 1 and 16 on the DLC for power. See picture 2.

Let me know.
Joe
Was this
answer
helpful?
Yes
No
Thursday, April 30th, 2020 AT 7:52 PM

Please login or register to post a reply.

Sponsored links