Electronic issue

Tiny
MARGARET HOWARD
  • MEMBER
  • 2010 CHRYSLER TOWN AND COUNTRY
  • 4.3L
  • V6
  • 2WD
  • AUTOMATIC
  • 160,000 MILES
Intermittent messages that vary. Sometimes tells me "object detected" when backing up and there's nothing there. Sometimes tells me "key in the ignition" and will not let me lock the van and I have the key in my hand. Once would not start until we charged the battery, but there's nothing wrong with the battery and it has not happened again. Headlights will not come on.
Do you
have the same problem?
Yes
No
Friday, July 30th, 2021 AT 10:47 AM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

That's an interesting issue. I say that because they don't seem connected. Are the headlamps working now? How often does it happen? Is there anything that seems to prompt it to happen or cause it to work normally again?

Also, is it only the headlamps that don't work, or do you lose tail lights as well?

Because of the types of issues, it may be a good idea to have the can-bus scanned to see if there are any diagnostic trouble codes stored. CAN stands for controller area network. Basically, all the computers/modules are tied together via a few wires. This type of scan should identify codes regardless of what module they are in. Here is a video showing how it's done:

https://youtu.be/InIlnsjOVFA

Traditional scan tools can't read all codes, that is why I'm suggesting this.

Also, if I recall correctly, there was a recall on the WIN module. WIN stands for wireless ignition node. I believe that was unintentional engine shut off, but it could have other related problems. Have you had that recall taken care of?

Regardless, let me know as much as you can. Hopefully. I'll be able to figure out where the problem is coming from.

Take care,

Joe

After I wrote this, I checked and found the recall for the WIN module. See attachments below.

Was this
answer
helpful?
Yes
No
Friday, July 30th, 2021 AT 9:01 PM

Please login or register to post a reply.

Sponsored links