1988 Chevy S-10 PLEASE HELP, iM STUMPED--MILKY OIL

Tiny
STPHN09
  • MEMBER
  • 1988 CHEVROLET S-10
  • 6 CYL
  • 4WD
  • MANUAL
  • 183,000 MILES
WELL TODAY I WAS DRIVING IT, IT DID FINE, NOW IT WILL NOT EVEN START, IT WILL HIT BUT NOT START, I THINK IT HAS TO MUCH WATER IN THE MOTOR, EVEN WHEN IT WAS RUNNING IT WOULD OVERHEAT, MILKY OIL, COOLANT SHOOTING OUT THE EXHAUST PIPES, I THINK THE HEAD OR INTAKE GASKETS ARE BLOWN, NOT SURE PLEASE HELP

OH YEA ANOTHER THING I HEARD THAT IT COULD BE IS A CRACKED BLOCK. NOT SURE.
Do you
have the same problem?
Yes
No
Monday, February 2nd, 2009 AT 4:12 PM

9 Replies

Tiny
RASMATAZ
  • MEMBER
Get it block and pressure tested to find out if its the headgasket or intake
Was this
answer
helpful?
Yes
No
+1
Monday, February 2nd, 2009 AT 4:15 PM
Tiny
STPHN09
  • MEMBER
YEA, WHAT ABOUT SOMETHING I CAN DO TO FIND OUT WHILE IM HERE AT HOME, IT DONT RUN AND I CANT TAKE IT TO THE SHOP.
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 4:23 PM
Tiny
RASMATAZ
  • MEMBER
You can use a compression gauge to identify if its a two adjacent cylinder blown or remove all the plugs and crank engine over and see if it shoots out coolant.
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 4:28 PM
Tiny
STPHN09
  • MEMBER
THANKS
I WILL DO THAT TOMORROW, ALREADY GETTING DARK, I GUESS I WILL GO AND GET A,

WATER PUMP + GASKET, CAUSE THAT WAS BAD TO BEGIN WITH

AND A HEAD GASKET SET. THAT SHOULD FIX IT UP

ONE MORE THING THOUGH, WHEN I GOT THE TRUCK I NOTICED THAT THE CAP WAS MISSING OFF THE COOLANT RES.(INNER FENDER) AND I PUT ONE ON IT AND EVER SINCE THAT IS WHEN I STARTED TO NOTICE THAT THERE WAS WATER IN THE OIL AND IT HAS JUST GRADUALLY GOT WORSE, AND NOW IT WILL NOT EVEN RUN, BUT B4 I PUT THAT CAP ON THERE, THERE WAS NO PROBLEM. MAYBE PRESSURE BUILDUP
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 4:34 PM
Tiny
RASMATAZ
  • MEMBER
Filled the radiator up to its below the fill opening and crank engine over-is it shooting out coolant?
Was this
answer
helpful?
Yes
No
Monday, February 2nd, 2009 AT 4:48 PM
Tiny
STPHN09
  • MEMBER
I removed all of the plugs and there is coolant shooting out cylinders number 5 and 6, alot shooting out 6 but a lil shooting out 5. What now?
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 2:18 PM
Tiny
RASMATAZ
  • MEMBER
Is this a 4.3L engine if it is replace the intake gasket if not come on back
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 2:54 PM
Tiny
STPHN09
  • MEMBER
Its a 2.8 v6 and the heads and intake are one pieace, so what do you think?
Is there any chace at all that the block is cracked?
Im hoping it is just head gaskets
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 3:49 PM
Tiny
RASMATAZ
  • MEMBER
Get it block and pressure tested to find out where its leaking at.
Was this
answer
helpful?
Yes
No
Tuesday, February 3rd, 2009 AT 4:44 PM

Please login or register to post a reply.

Recommended Guides