VW 2000 Jetta A/C not working.

Tiny
PHAT99CIVIC
  • MEMBER
  • 2000 CHEVROLET IMPALA
Ok. A few months ago, I noticed a strange sound whenever I had my ac on, it turned out to be my accessory fan under the hood.( I think the bearings were shot) anywyas I did not have the money to replace it, and did not know how. Well, time passed and the fan stopped working. The A/C at this point was still ice cold. Well recently, the ac is only blowing warm air, like im using just the vent. ( I LIVE IN FLORIDA ). It turns out my fan fuse is fine, car is not overheating unless in stop and go traffic with the warm a/c on. And the compressor clutch is not engaging when I turn on the A/C. I tried refilling with R134a thinking this was the problem, and the car would not take the refil. I can only assume its full. Can anyone please help me!
Thanks
Will.
Do you
have the same problem?
Yes
No
Wednesday, January 4th, 2006 AT 11:11 AM

2 Replies

Tiny
KEN
  • ADMIN
Sounds like the cooling fans stopped working, check operation and repair as needed.
Was this
answer
helpful?
Yes
No
Wednesday, January 4th, 2006 AT 2:21 PM
Tiny
PHAT99CIVIC
  • MEMBER
The cooling fans arent the problem, the car is fine on TEMP. Never goes above 190. The a/c was working fine with the once accesory fan not working, it was just an all of a sudden thing seems like one day A?C was great, next day blowing hot air?
Any other sugestions?
Was this
answer
helpful?
Yes
No
Thursday, January 5th, 2006 AT 5:39 PM

Please login or register to post a reply.

Recommended Guides