Blower not working

Tiny
PETELOPEZ
  • MEMBER
  • 2002 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 76,000 MILES
I replaced the blower resistor, it was bad, still the blower did not work. I checked the wires on the harness to the resistor and no resistance between the wires coming from the selector switch. I don't know how to get to the switch without breaking something. I have checked all fuses related to the ac circuits.
Do you
have the same problem?
Yes
No
Thursday, April 17th, 2008 AT 2:16 PM

14 Replies

Tiny
KEN L
  • ADMIN
Hello,

The blower motor goes out int hses cars and takes out the resistor. I would test the power at the blower motor and then if bad replace the blower. Here is a guide that will help you get the job done.

https://www.2carpros.com/articles/blower-fan-motor-works-on-high-speed-only

and

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

Check out the diagrams (Below)

Please let us know what you find. We are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Saturday, October 20th, 2018 AT 4:52 PM
Tiny
RACBOB
  • MEMBER
I had this problem it has the HVAC controller cost $132.00 to fix
Was this
answer
helpful?
Yes
No
+1
Monday, December 30th, 2019 AT 3:10 PM
Tiny
JOE535
  • MEMBER
  • 2002 CHEVROLET IMPALA
  • 87,500 MILES
Blower motor for heater only operates on highest setting will not operate on lower settings, what gives?
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:10 PM (Merged)
Tiny
JDL
  • EXPERT
Maybe a problem with blower resistor? That should be close to blower motor, under dash, passenger side. You may be able to get at it through glove box, if not then have to get at it from under dash. Also, check blower fuse, left side of dash, check the fuse and voltage, goes hot with the key on.
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:10 PM (Merged)
Tiny
MOCHAGURU
  • MEMBER
  • 2001 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 11,000 MILES
Yesterday my blower fan worked only on 4 and 5. This is when I run either the ac or heat. Today it
only is working on the 5 (high) setting. The lower
settings are not working. Is something clogged?
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
MOCHAGURU
  • MEMBER
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
SCOTT4440_1
  • MEMBER
  • 2000 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 10,300 MILES
I have a 2000 Impala with 103,000 miles and I am experiancing my 1st problem with it. The blower for the air and defrost has stopped working and I cannot seem to locate it. Is there a way to access it so as to fix it myself?
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
RHALL77
  • MEMBER
Its under the dash on the passenger side. Also check the resistor, it is right next to it.
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
BAYRES
  • MEMBER
  • 2000 CHEVROLET IMPALA
  • 3.4L
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 165,000 MILES
Our Impala blower and cruse control stops when hitting a bump is this a common problem?
What has worked to correct it?
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
HMAC300
  • EXPERT
Both of these ground in the same location see if it's loose and or corroded. See pic
Was this
answer
helpful?
Yes
No
Monday, December 30th, 2019 AT 3:13 PM (Merged)
Tiny
GJULIAN12
  • MEMBER
  • 2002 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 84,000 MILES
When I turn my heater on the fan no longer works. It used to not work on settings 1 & 2 and now none of the settings work (1-5) What could be the problem. I would prefer to fix it myself. If you could send a schematic or a picture that would help alot.
Was this
answer
helpful?
Yes
No
Friday, June 12th, 2020 AT 11:42 AM (Merged)
Tiny
RENAUDTN
  • MEMBER
Hello there,

Your problem is probably a bad blower resistor.
Check the following link:

https://www.2carpros.com/forum/viewtopic.php?p=206376

Hope this help.
Was this
answer
helpful?
Yes
No
Friday, June 12th, 2020 AT 11:42 AM (Merged)
Tiny
GJULIAN12
  • MEMBER
Ended up being the resistor and the blower motor. Had to replace both. Thanks everyone.
Was this
answer
helpful?
Yes
No
Friday, June 12th, 2020 AT 11:42 AM (Merged)
Tiny
RENAUDTN
  • MEMBER
I'm glad you fixed it.
It's nice to be warm and cozy in a cold morning :)
Was this
answer
helpful?
Yes
No
Friday, June 12th, 2020 AT 11:42 AM (Merged)

Please login or register to post a reply.

Sponsored links