Transmission will not go into drive or reverse

Tiny
DAYTON YARNELL
  • MEMBER
  • 2007 CHEVROLET IMPALA
  • 5.3L
  • V8
  • 2WD
  • 130,000 MILES
Hello I'm having a problem with my transmission. When I place it in drive or reverse the engine revs and does not supply any power. When in natural the car rolls and in park it engages the parking paw. There are no grinding sounds and feels and sounds normal when going from park to drive. I have had the transmission rebuilt about two years ago.
Do you
have the same problem?
Yes
No
Sunday, January 6th, 2019 AT 1:24 AM

56 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good morning,

The first thing I would do is drop the pan and change the filter to see if it has debris that is preventing fluid to get to the front pump.

https://www.2carpros.com/articles/how-to-service-an-automatic-transmission

Beyond that, it is an internal failure that will require removal and inspection.

https://www.2carpros.com/articles/automatic-transmission-problems

Roy
Was this
answer
helpful?
Yes
No
Sunday, January 6th, 2019 AT 5:31 AM
Tiny
DAYTON YARNELL
  • MEMBER
That's what the magnetic looks like a did run my finger across it looks like little metal shavings almost grease like. Is this problem due to the input drum as I'm see a lot of people having problems with the 4t65e on the ls4 engine?
Was this
answer
helpful?
Yes
No
Sunday, January 6th, 2019 AT 12:58 PM
Tiny
ASEMASTER6371
  • EXPERT
That is normal wear and tear.

Could be but it will have to come out and be inspected. It could be the drum or the front pump or the torque converter.

Roy
Was this
answer
helpful?
Yes
No
Sunday, January 6th, 2019 AT 1:30 PM
Tiny
DAYTON YARNELL
  • MEMBER
Thank you for information. I'm betting on the drum but I'll have to call the place that rebuilt the transmission and see if it's under warranty (probably not) but I'll see what they can do first before pulling it. A lot is hinting to the drum itself as a lot of people with ls4 and the 4t65e experience this problem after a rebuild and from what I found online it is the weakest part of the transmission. But sadly like almost every car problem it happens right before it gets cold outside, live in Ohio.

As from what I read on this site matches my exact problem with a rebuild with around 25,000 miles on it.
Was this
answer
helpful?
Yes
No
Sunday, January 6th, 2019 AT 6:56 PM
Tiny
ASEMASTER6371
  • EXPERT
Let me know what you find.

Roy
Was this
answer
helpful?
Yes
No
+1
Sunday, January 6th, 2019 AT 7:01 PM
Tiny
DAYTON YARNELL
  • MEMBER
Well, I was thinking about it if the impute drum fails would I have reverse? I do not know a lot about transmission other than how to take them out. Been a while since I was in school and all we did was take them apart and put them back together no fault finding. Thanks
Was this
answer
helpful?
Yes
No
Sunday, January 6th, 2019 AT 7:20 PM
Tiny
ASEMASTER6371
  • EXPERT
Yes you would. That's why I think it's the front pump or the torque converter.

Roy
Was this
answer
helpful?
Yes
No
+1
Sunday, January 6th, 2019 AT 7:27 PM
Tiny
DAYTON YARNELL
  • MEMBER
Okay, I got the CV axles out and the shift link along with the manpower connector, but what is the lift points of the 5.3 ls4 motor? Need to figure out where to put the engine support bar chains to. Also 0 psi from the transmission in park, neutral, and first.
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 5:04 PM
Tiny
ASEMASTER6371
  • EXPERT
I would use the rear of one of the heads for one spot and the front of the engine for the other. Attach opposite so it holds it straight so it does not roll over.

Roy
Was this
answer
helpful?
Yes
No
+1
Thursday, January 17th, 2019 AT 5:11 PM
Tiny
DAYTON YARNELL
  • MEMBER
That sounds fun to get to, lol. Thanks I will give that a shot tomorrow. So use head bolt from both side of the engine? Should I get higher grade bolts that will thread into the head?
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 5:25 PM
Tiny
ASEMASTER6371
  • EXPERT
Grade 8 is good.

Roy
Was this
answer
helpful?
Yes
No
Thursday, January 17th, 2019 AT 5:32 PM
Tiny
DAYTON YARNELL
  • MEMBER
Okay, so I'm just about to the point to pull the transmission weathers been crappy so it's taken me longer than it should but I got everything disconnect and off except the bolts that hold the transmission case to the engine by chance do you have a diagram or anything showing where all the bolts are that connect the transmission to the engine? I saw someone with a 3.5 take the transmission out and it looked like two bolts where hidden. I see what looks like four bolts by the differential are there any more other than around the flex plate?
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2019 AT 2:13 PM
Tiny
ASEMASTER6371
  • EXPERT
Here you go.

Roy
Was this
answer
helpful?
Yes
No
+1
Tuesday, January 22nd, 2019 AT 2:18 PM
Tiny
DAYTON YARNELL
  • MEMBER
I could be wrong, but it looked like there were four bolts around the differential that connected to the engine? Also thanks for the picture.
Was this
answer
helpful?
Yes
No
Tuesday, January 22nd, 2019 AT 2:20 PM
Tiny
ASEMASTER6371
  • EXPERT
There are five bolts total holding it to the engine.

Roy
Was this
answer
helpful?
Yes
No
+1
Tuesday, January 22nd, 2019 AT 2:25 PM
Tiny
DAYTON YARNELL
  • MEMBER
What do these bolts do? Do I have to remove them? Looks like a baracket coming from the transmission and bolts onto what appears to be the engine?
Was this
answer
helpful?
Yes
No
Wednesday, January 23rd, 2019 AT 1:57 PM
Tiny
ASEMASTER6371
  • EXPERT
Yes, that is a support bracket. Remove the 2 bolts on the transmission and the 2 bolts on the block.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, January 23rd, 2019 AT 2:13 PM
Tiny
DAYTON YARNELL
  • MEMBER
By chance did the 1st bolt go here? If so the person who work on this transmission last did not put it back in. I was able to get a top down view and I'm almost 100 percent positive it is
Was this
answer
helpful?
Yes
No
Wednesday, January 23rd, 2019 AT 3:08 PM
Tiny
ASEMASTER6371
  • EXPERT
Yes, it did. Shame on them for not installing that bolt.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, January 23rd, 2019 AT 5:06 PM
Tiny
DAYTON YARNELL
  • MEMBER
I'm having trouble separating the transmission from the engine I got it to separate an 1/8 of an inch on the top side
Was this
answer
helpful?
Yes
No
Thursday, January 24th, 2019 AT 2:38 PM

Please login or register to post a reply.

Recommended Guides