Cannot get car to start after it sat for about a year

Tiny
CASSANDRAMCOX
  • MEMBER
  • 2002 CHEVROLET IMPALA
  • 3.4L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 200,000 MILES
We cant get this car to start after its sat about a year. Was told the fuel pumps can go bad after sitting for so long. You can hear it turn on when you turn the key over. Took the back seats out to get to the access panel and the pump jumps when you try and start it. So we replaced the fuel pump and fuel filter yesterday and it still won't start. It doesn't have much fuel pressure from the bleeder under the hood only about five pounds of pressure. The only way to make it start and run is to hold starting fluid into the breather but as soon as you stop spraying it shuts off. Could it be the fuel regulator or what? We need help.
Do you
have the same problem?
Yes
No
Tuesday, February 26th, 2019 AT 7:14 AM

1 Reply

Tiny
JDL
  • EXPERT
Battery has a full charge and connections all good, positive and negative? Did you use fresh gas? Any applicable trouble codes? My fuel pressure spec for your vehicle says 52--59 psi, key on engine off. The initial prime is about two seconds only, then the pump stops. The initial prime is one thing, check pressure with engine cranking. Note the diagram, see the fuse above relay. Not only check fuse, use a digital multi-meter check actual reading voltage on fuse, hot all the time. See the relay, two sides to relay, the switch side, left side in the picture. The control side, right side in the picture, The control side need voltage and ground.
See the fuel pump, top gray wire is voltage. Bottom black wire is ground, need good voltage and ground. You need to do some testing, voltage and grounds. Any questions, holler.
The repair guides at top of page has a lot of good information, check it out.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 1:33 PM

Please login or register to post a reply.

Sponsored links