Brake lights not working, but third light does

Tiny
JAN BOS
  • MEMBER
  • 2005 KIA SPORTAGE
  • 2.0L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 80,000 MILES
Both left and right brake lights are not working, but the third brake light on the hatch is working.
What do I do?
Do you
have the same problem?
Yes
No
Wednesday, March 31st, 2021 AT 4:13 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

If the third light works, then either you have two burned-out bulbs or an open circuit (broken wire).

If you look below at the two pics, I attached the wiring schematic for the brake lights. Pic 1 shows power from the fuse, to the brake light switch, through two joint connectors, and then it branches to each light. Since the 3rd light works, we know power is making it to the second joint connector. So, either you have bad bulbs or there is a loss of power. It would likely be at that connector.

I had to cut the schematic in two to make it readable. I did overlap them and highlight the wiring involved so you can follow them and see what I mean.

Also, since the ground locations are all different, chances are that isn't the issue.

Have you replaced the bulbs? If not, that is where I would start. If you have, then we need to trace the wires back to the joint connector. Here is a link you may find helpful:

https://www.2carpros.com/articles/how-to-check-wiring

Let me know what has been done or if you have other questions.

Take care,

Joe

Was this
answer
helpful?
Yes
No
Thursday, April 1st, 2021 AT 7:17 PM

Please login or register to post a reply.

Sponsored links