Bad valve seals or plug tubes

Tiny
SHICKMAN
  • MEMBER
  • 2000 TOYOTA CELICA
  • 120,000 MILES
Car has two plugs with oil on them. One has s little the number four had crud and is saturated in oil. Car idles relatively ok but ad soon as yougive it gas it runs rough. Codes came up showing misfires on all cylinders and a cat malfunction. Also it is running rich. Is this my valve seals or the plug tube seals.I think the socket used tp pyll tje plugs had some oil on it too
Do you
have the same problem?
Yes
No
Wednesday, July 10th, 2013 AT 6:56 PM

5 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Do you have oil on the part of the plug that goes in the engine or is the top part covered? If it is the part that goes into the engine, do you see blue smoke from the exhaust?
Was this
answer
helpful?
Yes
No
Wednesday, July 10th, 2013 AT 7:27 PM
Tiny
SHICKMAN
  • MEMBER
The end that goes in the engine has oil on ait. Not sure about the smoke. Car hasn't been driven in a year but I'm pretty sure it has some since the number four plug is oil fouled. Its been run at idle since then and revved a little just to charge the battery
Was this
answer
helpful?
Yes
No
Thursday, July 11th, 2013 AT 3:37 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
If the plug is oil filed, it could be rings, valve seals. Replace the plugs and see if there is blue smoke coming from the exhaust. If there is, we will need to do a compression test.
Was this
answer
helpful?
Yes
No
Thursday, July 11th, 2013 AT 8:06 PM
Tiny
SHICKMAN
  • MEMBER
Ok, so I changed the valve cover gasket and plugs which solved the oil fouling of the plugs. Ran the car repeatedly and checked the plugs to make sure the condition was gone. Cut the cat out for replacement and disconnected the 02 sensors since they are fouled. The car is rich misfiring. When you run in there is a lot of unburned fuel. Ran the car for 20 mins to try and rule out an ect issue. Car was slow to warm up and cooling fan didn't come on. Car was slightly under temp. But I don't think the ect would cause this condition. There is no blue smoke. Even without the cat.
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2013 AT 10:26 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I don't know why, but this just showed up in my mail. Sorry it has been so long. Have you had any luck with the issue?
Was this
answer
helpful?
Yes
No
Saturday, August 10th, 2013 AT 9:26 PM

Please login or register to post a reply.

Recommended Guides