1991 Cutlass wont start. With new starter and sokenoid

Tiny
89COUPE
  • MEMBER
  • 1991 ALL OTHER MAKES ALL OTHER MODELS
I just replaced the starter and solenoid. Im not sure if I connected the wires correctly tho. The old solenoid had only one post for the small wire, but this new one has two. Could I have possibly connecte it to the worng termal?
i dont know what else to do. My beest friend is a fully liscensed mechanic, but he is unable to help at this moment!
i hope smoeone can help!
Do you
have the same problem?
Yes
No
Saturday, February 3rd, 2007 AT 2:27 PM

2 Replies

Tiny
RASMATAZ
  • MEMBER
Why did you buy a new starter/solenoid?

The purple wire goes to the S terminal of the solenoid
Was this
answer
helpful?
Yes
No
Sunday, February 4th, 2007 AT 5:06 AM
Tiny
89COUPE
  • MEMBER
Thank you for the help. Any and all help is awesome.
I didnt buy a new starter, just the solenoid.I rebuilt the starter. New brushes, springs, drive. You know, the usual stuff. Anyway, when I went to put the solenoid back on, I noticed it had a broken wire inside, so obviously it aint gonna work.I only paid 22 bucks canadian for it, so I figgered, hey what the hell. So I went back to the car and hoped that it was just a matter of putting it back on and away we go. Nope. Not the case. Instead, the f***ing thing wouldnt turn over. Was it due to the fact of the second pole, im not sure. I went out the next day and moved the wire to the other pole, and the same thing happened. What do I do now?
Getting extremely frustrated with the whole situation. Not to mention it 30 degrees below zero where I live. HELP!
Was this
answer
helpful?
Yes
No
Tuesday, February 6th, 2007 AT 2:17 AM

Please login or register to post a reply.

Recommended Guides