Popping noise. Tie rod ends/steering rack?

Tiny
TURBO911CM
  • ACURA RSX

Make: Acura
Model: RSX-S
Year: 2004
Engine Size: 2.0L
Mileage: 65k
Last alignment: about 4 mos ago.

I am getting a popping noise from my front suspension when the sterring wheel is turned under load (car on jack stands does not make noise when wheel is turned). This noise will occur when the vehicle is both stationary and in motion. I have taken the front sway bar off and inspected the end links (no problem) I have removed the front sway bar and turned the wheel while the vehicle is not in motion (underload) and get a pop at the same point in wheel revolution.

I have inspected the tie rod end boots and there are no tears that I can find. Any suggestions? Maybe a loose bolt from alignment?

Do you
have the same problem?
Yes
No
Tuesday, November 13th, 2007 AT 3:16 PM

3 Replies

Tiny
BRUCE HUNT
  • EXPERT
  • 3,760 POSTS

Have you considered a CV axle problem?

Was this
answer
helpful?
Yes
No
Thursday, November 15th, 2007 AT 11:40 AM
Tiny
TURBO911CM
  • MEMBER

CV axel is in good shape, (from what I can tell) no tears in boot and pop noise can happen when car is not in motion.

Was this
answer
helpful?
Yes
No
Monday, November 26th, 2007 AT 10:36 AM
Tiny
MINOUPAK
  • MEMBER

Have you done any aftermarket suspension changes? If you have changed the springs, dampers, or changed it to a coilover set-up, it's probably because of that since you say other mechanical parts are in order. I'd suggest resetting the spring alignment to see if it changes anything.

Was this
answer
helpful?
Yes
No
Saturday, December 29th, 2007 AT 11:49 AM

Please login or register to post a reply.

Other Tie Rod End Loose Questions