Not starting

Tiny
SANDSHARK23
  • 1998 ACURA CL

I have a 2.3 with 190,000 miles. My car is not starting. I made the mistake of allowing my younger brother drive the car while I was out of town for the past two months.

The engine cranks, but it will not start. I checked the oil and it was black, and had a burned smell to it, and a small fist-sized puddle of oil was under the car as well. The radiator also had a crack in it. I have changed the oil, and bought a new radiator. I checked the spark plugs and they fire just fine so I do not know what is going on.

It has been two weeks now and I am clueless at this point. Could someone please tell me what is going on with my car. Thanks in advance.


CJ

Do you
have the same problem?
Yes
No
Friday, November 9th, 2007 AT 6:15 PM

13 Replies

Tiny
BRUCE HUNT
  • EXPERT
  • 3,759 POSTS

Start by determining if there is spark to the plugs. Got spark we will move on but no spark and you need to address why.

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Thursday, November 15th, 2007 AT 11:30 AM
Tiny
SANDSHARK23
  • MEMBER

Okay, let me update you on what I have done since posting this thread. I determined that the oil/water mixture was coming from a blown head gasket, which I changed. I have bought new plugs and wires, still no start.

CJ

Was this
answer
helpful?
Yes
No
Thursday, November 15th, 2007 AT 6:15 PM
Tiny
BRUCE HUNT
  • EXPERT
  • 3,759 POSTS

You have made steps, but still go back to the old question, is there spark?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Friday, November 16th, 2007 AT 9:17 AM
Tiny
SANDSHARK23
  • MEMBER

I took out the plugs and I do have a yellow spark. I do not know if that is good or not. Also, I have noticed that there is any fuel getting to the engine. I have pressure in the fuel rail, however its not going through the injectors. Do you know what could cause all four of the fuel injectors to stop working? I have checked all of my connections and they seem to be in order, so now I am at a loss as to what the problem is.

Was this
answer
helpful?
Yes
No
Friday, November 16th, 2007 AT 9:05 PM
Tiny
BRUCE HUNT
  • EXPERT
  • 3,759 POSTS

Do you hear the injectors trying to open? Do you have any idea what the pressure of the system is? It can seem like it is sufficient but it may not be what is needed to function.

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, November 26th, 2007 AT 4:41 PM
Tiny
PRESLEY14
  • 1998 ACURA CL
  • MERGED

Six cylinder front wheel drive automatic 155,000 miles

Try to start my car and it would not make a sound. The battery is good and had the starter checked and it is good. What could it be? Heard it might be a relay if so where would this be located and how could I check it? Thanks

Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 3:42 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

You need a repair manual to track this problem down it is not easy. Start at the starter relay, transmission range switch and ignition switch.

Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 3:42 PM
Tiny
PRESLEY14
  • 1998 ACURA CL
  • MERGED

Engine Mechanical problem
1998 Acura CL 6 cyl Front Wheel Drive Automatic 155000 miles

My acura is not starting doesnt make a sound and the battery is good and the starter is good no fuses seem to be shot but dont know which relays to check. Windows wont roll down but the blower comes on so the ingition should be working right? Please help. If have any ideas please let me know where located of part is. Thanks

Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 3:42 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,940 POSTS
  • MERGED

Hi Presley14,

Are the dash lights indicating when ignition is turned "on"?
The starting system incorporates a safety switch that is the Park and Neutral Position switch. Did you try starting with gear shift in Neutral?

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 3:42 PM
Tiny
CHARLES DEBNAM
  • 1998 ACURA CL
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 7,000,000 MILES
  • MERGED

I have a 2.3 engine. The fuel pump pumps fuel, but the car does not start and the spark plugs do not get wet.

Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 3:42 PM

Please login or register to post a reply.

Related Engine No Start Questions

Help us by donating