Engine won't start

Tiny
TAILLONAMANDA
  • MEMBER
  • 2008 PONTIAC TORRENT
  • 6 CYL
  • AWD
  • AUTOMATIC
  • 150,000 MILES
Have battery power. My husband said he smelled a burning plastic type smell in the way to the grocery store. He parked and went in. When he came back out the car would not start or turnover. Still have lights and power, just no ignition start. Thinking a fuse? Anyone know which one or how to check? We are super broke right now, can't afford a mechanic or tow :( any help would be so much appreciated! !
Do you
have the same problem?
Yes
No
Monday, July 27th, 2015 AT 2:15 PM

5 Replies

Tiny
KEN
  • ADMIN
Hello,

I would start with a check to the fusible links near the starter. It sounds like one of them got hot and melted. There is also a crank relay that could have burned up

Here is a guide and a diagram to help you get the problem fixed.

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

and

https://www.2carpros.com/articles/how-to-check-an-electrical-relay-and-wiring-control-circuit

and

https://www.2carpros.com/articles/how-to-replace-a-starter-motor

and

https://www.2carpros.com/articles/car-engine-will-not-crank-over

Please run this test and get back to us so we can continue helping you.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Tuesday, May 2nd, 2017 AT 6:29 PM
Tiny
MILLERTIME71581
  • MEMBER
  • 2008 PONTIAC TORRENT
  • 2WD
  • AUTOMATIC
My wife pulled up to a friends car to jump it. She turn her Pontiac off, set the jumper cables up, went and tried to her car back on and nothing happened. No clicking, no sounds like it was trying to turn over. All lights and radio still work. What could it be?
Was this
answer
helpful?
Yes
No
+1
Tuesday, May 2nd, 2017 AT 6:29 PM (Merged)
Tiny
HMAC300
  • EXPERT
Try resetting security system if no manual look online. Then check battery for clean terminals and condition including load test.
Was this
answer
helpful?
Yes
No
-2
Tuesday, May 2nd, 2017 AT 6:29 PM (Merged)
Tiny
CAR-GO
  • MEMBER
  • 2008 PONTIAC TORRENT
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 125,000 MILES
Driving slightly fast 65mph then slower at 40mph later stoped at sign-starting to go again
it stalled and would not start not so much as a click sound but I still had lights that worked.
The readout on the dash said something like unbalanced uneven----?--Cant remember the second word.
Was this
answer
helpful?
Yes
No
Tuesday, May 2nd, 2017 AT 6:29 PM (Merged)
Tiny
HMAC300
  • EXPERT
Check fuse and starter relay in under hood fuse box.
Was this
answer
helpful?
Yes
No
Tuesday, May 2nd, 2017 AT 6:29 PM (Merged)

Please login or register to post a reply.

Recommended Guides