2007 Volkswagen Polo car won't start

Tiny
NOORAN
  • 2007 VOLKSWAGEN POLO
  • 325,690 MILES

I changed the rear main seal because there was a oil leak there is a sensor by the flywheel now my car just won't start. Engine turn but does start or even idle what could be the problem it has spark the firing order is right really lost please help could it be the crankshaft position sensor or the camshaft position sensonsor please really need your help

Do you
have the same problem?
Yes
No
Saturday, August 10th, 2013 AT 1:44 PM

27 Replies

Tiny
MHPAUTOS
  • EXPERT
  • 30,873 POSTS

I would do a scan for any codes first and just make sure all electrical plugs that you have undone are tight.

Was this
answer
helpful?
Yes
No
Saturday, August 10th, 2013 AT 8:20 PM
Tiny
EXOVCDS
  • MEMBER

What is the engine code / size of engine?

Yes, that could be a crankshaft position sensor. The engine will not start if there is a problem with that sensor.

Thomas

Was this
answer
helpful?
Yes
No
Sunday, August 11th, 2013 AT 12:45 PM
Tiny
MHPAUTOS
  • EXPERT
  • 30,873 POSTS

You should get a code if that sensor is faulty.

Was this
answer
helpful?
Yes
No
+1
Monday, August 12th, 2013 AT 2:49 AM
Tiny
EXOVCDS
  • MEMBER

Here's a video that explains no starts after rear main seal replacement.

http://www.youtube.com/watch?v=Lo6wpKdBoUE

Thomas

Was this
answer
helpful?
Yes
No
Sunday, October 6th, 2013 AT 9:39 PM
Tiny
MHPAUTOS
  • EXPERT
  • 30,873 POSTS

Have you fixed this problem yet?

Was this
answer
helpful?
Yes
No
Friday, October 11th, 2013 AT 4:36 AM
Tiny
OKELLO UG
  • 2006 VOLKSWAGEN POLO
  • 9,800 MILES
  • MERGED

Sudden engine stop after 3 km, later the mechanic remove the thermostat and it has failed completely after even fixing back the thermostat. What could it be? Now the car does not move completely, the mechanic has failed to repair it.

Was this
answer
helpful?
Yes
No
Thursday, December 15th, 2016 AT 6:18 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,372 POSTS
  • MERGED

Is the engine running? Was the engine overheating when you had the initial problem?

Was this
answer
helpful?
Yes
No
Thursday, December 15th, 2016 AT 6:18 PM
Tiny
OKELLO UG
  • MEMBER
  • MERGED

No it was not heating, the problem was the engine stop after short drive. Mechanic thought the thermostat was the problem. He was trying to get the problems. But now the car not starting any more like there is no current for the ignition

Was this
answer
helpful?
Yes
No
Thursday, December 15th, 2016 AT 6:18 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,372 POSTS
  • MERGED

Are you getting spark and fuel to the engine?

Here is a guide tt will help you

https://www.2carpros.com/articles/car-cranks-but-wont-start

Was this
answer
helpful?
Yes
No
Thursday, December 15th, 2016 AT 6:18 PM
Tiny
HASSMAN
  • 1991 VOLKSWAGEN POLO
  • MERGED

1991 Volkswagen Polo 4 cyl Front Wheel Drive Manual

My car will not start after a nights frost the engine starts to turn over but then dies I then need jump leads to start it. I have got the battery tested and it is fine. The car is fine once started

Was this
answer
helpful?
Yes
No
Thursday, December 15th, 2016 AT 6:18 PM

Please login or register to post a reply.

Related Engine No Start Questions