Engine wont start

Tiny
ECARTER1
  • 2005 BUICK LA CROSSE
  • V6
  • 2WD
  • AUTOMATIC

My engine wont start I turn the key and my dash lights go out l don't hear my starter move no click click or nothing I put in a brand new starter on and still I turn the key my dash lights go deem my engine does nothing it doesn't turnover so it can start I don't know whats wrong can someone help?

Do you
have the same problem?
Yes
No
Friday, June 5th, 2015 AT 11:58 PM

7 Replies

Tiny
2CARPROS KEN
  • ADMIN
  • 11,734 POSTS

Hello,

Two things come to mind for me. first is the battery low on charge and weak? Here is a guide to test it yourself.

https://www.2carpros.com/articles/car-battery-load-test

and if it is bad here is how to replace it.

https://www.2carpros.com/articles/how-to-replace-a-car-battery

If the battery is good check the battery cable, positive cables tend to short out not allowing the electricity to flow. Grab the cable and move them around to see if the car comes back to life.

Here is a general guide to an engine not starting.

https://www.2carpros.com/articles/car-cranks-but-wont-start

Please run some tests and get back to us so we can continue helping you.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Saturday, June 17th, 2017 AT 7:11 PM
Tiny
WAHOO73
  • 2005 BUICK LA CROSSE

Engine Mechanical problem
2005 Buick La Crosse 6 cyl Two Wheel Drive Automatic 107, 00 miles

My wife's LaCrosse wouldn't start this morning. We drove it yesterday with no issues or indications of any starter or ignition issues. The battery seems fine, as lights, warning bells, radio, etc. Are all functioning. When we turn the key in the ignition all we get is a rapid clicking sound. Is this likely a starter/solenoid problem? An ignition problem? Both? Are there any "tricks" I can use to get the car started to drive to a repair shop? What should I expect cost of a repair to be?
Thanks for your advice and assistance!

Was this
answer
helpful?
Yes
No
-2
Saturday, June 17th, 2017 AT 7:11 PM (Merged)
Tiny
FACTORYJACK
  • EXPERT
  • 4,233 POSTS

If you are getting the rapid clicking from under the hood, it sounds like there is not enough voltage to hold in and turn the starter. Have you tried to jumpstart the vehicle, and have checked that the battery cables are tight. It takes a lot less amperage to run the accessories, and the battery still may not be strong enough to supply the amps to turn the engine over.

Was this
answer
helpful?
Yes
No
-2
Saturday, June 17th, 2017 AT 7:11 PM (Merged)
Tiny
WAHOO73
  • MEMBER

I removed the battery cables, cleaned the battery terminals and reconntected the cables, and then tried jump-starting the car with no success. I then charged the battery overnight. The car did start this morning, but I suspect that it may not hold the charge. I'll have the battery tested and see.

Was this
answer
helpful?
Yes
No
-1
Saturday, June 17th, 2017 AT 7:11 PM (Merged)
Tiny
FACTORYJACK
  • EXPERT
  • 4,233 POSTS

Let me know.

Was this
answer
helpful?
Yes
No
-1
Saturday, June 17th, 2017 AT 7:11 PM (Merged)
Tiny
JAMES FELONK
  • 2005 BUICK LA CROSSE
  • 54,000 MILES

The remote start function on my 2005 lacrosse will not start the car. Summer or winter. New batteries in both remotes did not help. Need help. Winter is on it's way soon. Brand new main battery installed last year. Plenty of power.

Was this
answer
helpful?
Yes
No
-1
Saturday, June 17th, 2017 AT 7:11 PM (Merged)
Tiny
HMAC300
  • EXPERT
  • 49,777 POSTS

Scan for codes to see if antenna is receiving or not a pro has to do this

Was this
answer
helpful?
Yes
No
-1
Saturday, June 17th, 2017 AT 7:11 PM (Merged)

Please login or register to post a reply.

Recommended Guides