DISCONNECTED POSITIVE CABLE FROM BATTERY AND ...

2004 Ford Freestar

Tiny

William T Doss

March, 30, 2013 AT 3:41 PM

Disconnected positive cable from battery and left it disconnected for a week and when I returned to re-connect the cable and tried to crank the engine and starter would not engage and it would not crank. Would like to know what my problem might be. Thanks William T. Doss (ywdoss@att. Net)

4 Answers

Tiny

ASEMaster6371

March, 30, 2013 AT 3:52 PM

Does it have power? Does the start make any noise? We have nothing to go on here

Roy

Tiny

William T Doss

April, 1, 2013 AT 5:10 AM

Engine does not run and the starter does not engage and there is not any sound of the solenoid on the starter engaging

Tiny

CJ MEDEVAC

April, 2, 2013 AT 8:39 PM

WITH THE ASSUMPTION THAT YOUR BATTERY IS IN SATISFACTORY CONDITION

"ACTUALLY DO" WHAT MY SUGGESTIONS IN THIS LINK...THERE'S SOME PICS I MADE AT THE END

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

RETURN WITH A BIG OLE GRIN

THE MEDIC

Tiny

CJ MEDEVAC

April, 4, 2013 AT 11:34 PM

I FINALLY FOUND THE POST YOU SHOULDA COME BACK TO!

DID MY "TOUGH LOVE APPROACH" AID YOU IN FINDING THE PROBLEM?

SO FEW RETURN AND LET US KNOW THEIR OUTCOME. THANKS!

GLAD YOU GOT IT

YOUR TURN

THE MEDIC

Please login or register to post a reply.

Battery Replacement
Battery Replacement Guide
Battery Replacement Ford Contour 1996-2000
Battery Replacement Honda Civic 2006-2011
Battery Replacement Ford Escape 2000-2006
Alternator testing done right