Electrical

Tiny
CHADHOLBROOK
  • MEMBER
  • 2004 CHEVROLET SUBURBAN
  • V8
  • 2WD
  • AUTOMATIC
  • 1,550,000 MILES
I posted a question last week about the driver side door controls not working. Over the weekend I had more time to analyze the problem. First I thought the driver side door would lock with the keyless entry. I was wrong. Nothing on the driver side door will work, windows, locks and mirror controls. The door is completley dead. When it comes to electrical stuff I am pretty blind. But I would to ask before spending a lot of money if it is a easy fix.

I checked the fuses and they all are good. I then checked with a test light on the wires going into the door from the fuse panel. Again I am not very bright on electrical stuff so don't laugh to hard. There were two smaller wires that were brown that were hot. No other wires were hot. To me the main black wire (I always thought red and black are hot) was not hot at all. Even from the wire harness the black wire in the fuse box was not hot.

If anybody knows anything please reply. I am not sure if this info tells you much. All it does for me is that I have a problem that I cannot fix.

Again thanks for your help.
Do you
have the same problem?
Yes
No
Monday, November 15th, 2010 AT 1:40 PM

2 Replies

Tiny
WRENCHTECH
  • EXPERT
Obviously, things will have to be tested and troubleshooted but it's possible that the harness has a break in it where the door hinges. The constant bending of the wires will sometimes cause that.
Was this
answer
helpful?
Yes
No
Monday, November 15th, 2010 AT 1:45 PM
Tiny
CHADHOLBROOK
  • MEMBER
Yes I inspected the wire harness and appears to be no breaks in any of the wires. I guess my concern is the main black wire to is not hot from the wire harness.
Was this
answer
helpful?
Yes
No
Wednesday, November 17th, 2010 AT 8:55 PM

Please login or register to post a reply.

Recommended Guides