Crank but wont start?

Tiny
MARKDURAN
  • MEMBER
  • 2004 SUZUKI AERIO
  • MANUAL
  • 94,518 MILES
We are looking into buying a car for our daughter. It is a 2004 Suzuki aerio. The owner has taken it to many mechanics and they have not found any problems. However, the car wont start. It will crank and try to start but wont turn over. I am wondering what some issues could be before we buy the car and it becomes hopeless. Any thoughts?
Do you
have the same problem?
Yes
No
Tuesday, February 18th, 2014 AT 8:47 AM

26 Replies

Tiny
WRENCHTECH
  • EXPERT
Hello,

It sounds like you have a crankshaft angle sensor that is not working here is a guide to help us get started please run down it and get back to us. You will need to remove the transmission to change the sensor :(

https://www.2carpros.com/articles/car-cranks-but-wont-start

and to show you how to get the transmission out

https://youtu.be/6N6b5F2ChyE

Here is the crankshaft sensor location as well. Check out the diagrams (Below). Please let us know what you find. We are interested to see what it is.

Cheers
Was this
answer
helpful?
Yes
No
Tuesday, February 18th, 2014 AT 9:37 AM
Tiny
SAM.SMALL
  • MEMBER
Wow what a crappy design it fixed the car but it cost me $750.00 to r&r the transmission.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:28 PM
Tiny
2CARPROS-ARCHIVES
  • MEMBER
  • 2004 SUZUKI AERIO
While we were driving on the high way the car just shut off we thought it was to change tthe oil, we did that then it made a crinkeling noice while trying to start. I think it might be the timing belt or chain how much would it cost on my Suzuki 2004 forenza?
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:28 PM (Merged)
Tiny
HMAC300
  • EXPERT
Scan for codes and checkfuel pressure first
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:28 PM (Merged)
Tiny
PITOJEN
  • MEMBER
  • 2004 SUZUKI AERIO
Electrical problem
2004 Suzuki Aerio 4 cyl Two Wheel Drive Manual

Car dont start to work I check batery and inition and a problem contiue I pay 9.99 for 1 week service in online but I can't start to view the electric diagram, please help me and explain how can I open the information in online page. Thanks
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
DAVE H
  • EXPERT
You will need to download the SVG viewer to see the wiring diagrams
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
BILL_TEXAS
  • MEMBER
  • 2003 SUZUKI AERIO
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 77,000 MILES
Car had lost coolant due to rotted radiator hose. When this happened, car slowly lost acceleration power and would not accelerate past 45 mph. When car was brought to a stop, it would not restart. Initial troubleshooting determines that spark is getting to the plugs. It almost appears as if it is not getting fuel to the injectors. I pulled the fuel hose near the injectors and it would pump fuel when key turned on. It does not ever sound like it is firing when attempting to start.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
DAVE H
  • EXPERT
Start by having a compression test carried out
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
LAURAW1487
  • MEMBER
  • 2002 SUZUKI AERIO
  • FWD
  • AUTOMATIC
  • 192,000 MILES
Just bought a super cheap car (it won't be on the long run I'm sure) because it wouldn't start. They said the serpentine belt broke their son was driving the car when it broke continued to drive it 3 miles home. They said when he got there it was just running off the battery? There sons 18yr old friend replaced serpentine belt yet it won't start they said it turns over but won't start it's been sitting for two months and the battery is dead so I have to get a battery before I test it myself. I'm a 27yr old female not mechanic savvy.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
HMAC300
  • EXPERT
First try resetting security system if no manual look online. When a battery is dead it engages that. Then scan for codes and check fuel pressure with a guage auto parts rent it.
Was this
answer
helpful?
Yes
No
-1
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
CHUCKLRG
  • MEMBER
  • 2003 SUZUKI AERIO
  • 4 CYL
  • 2WD
  • MANUAL
  • 135,000 MILES
My Suzuki Aerio has gone 135,000 miles with 70000 on the second engine.

This morning it started fine (has been running great) but shut off 10 seconds after starting. After that the engine will turn over but not run. There is gas in the fuel rail. Gas shoots out about 18 inches if I disconnect the gas line and crank the engine. There does not seem to be any spark. The spark plugs looked good but I replaced them anyway.

I did find the upper part of the rubber in the front motor mount has disintegrated.

The gas tank was on "E" before I started the care this morning. Where do I start I am between jobs.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
RASMATAZ
  • MEMBER
You need to take care of that upper motor mount asap-might cause something else to break

No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, distributor pick-up coil, ignition control module, cam and crank sensors-
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
LMAPPIN
  • MEMBER
  • 2003 SUZUKI AERIO
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 101,000 MILES
Have a 03 susuki areio will crank but wont start checked all fuses and relays there all good and I have no spark and fuel pump dosnt work any suggestions
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
RASMATAZ
  • MEMBER
Get a helper disconnect a sparkplug wire or 2 and ground it to the engine at least 3/16 away from ground -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if so, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it.
Was this
answer
helpful?
Yes
No
-2
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
DARIK_LOVELY
  • MEMBER
  • 2003 SUZUKI AERIO
2003 Suzuki Aerio

I crossed a flooded section due to heavy rain my car is not turning on, the panel turns on but nothing else. What seems to be the problem. The water didnt get inside the car.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
MHPAUTOS
  • EXPERT
Hi there,

Check that you have no water in the air filter or a water soaked air filter, check for spark, fuel pressure and injection pulse, start here.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
DARIK_LOVELY
  • MEMBER
You were right the the air filter was SOAKED, the mechaninc changed the sparks, and did oil and filter change. However now the car oil light is on and the car is making a weird noise, usually, when the car use to make such noise it used to be resolved with a filter and oil change, but that alredy has been done. Any suggestions?
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
MHPAUTOS
  • EXPERT
Hi there,

i would start with getting the oil pressure tested with a mechanical gauge, and get a compression test done as well, start here.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
STEV8EVO1527
  • MEMBER
  • 2002 SUZUKI AERIO
  • 190,000 MILES
Replaced the fuel pump an strainer an car wont start but when you put air to the fuel tank an keep putting air to it it stays running
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Is the new fuel pump running and producing any pressure? Also, did you replace the fuel filter?
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2018 AT 2:29 PM (Merged)

Please login or register to post a reply.

Recommended Guides