Buick will not crank or start.

Tiny
XMASTRO80
  • MEMBER
  • 2003 BUICK CENTURY
  • 84 MILES
I got the car opened, checked the fuses, and replaced the battery, the car just will not crank, could it be the ignition switch? Or the park/neutral switch? Or security?
Do you
have the same problem?
Yes
No
Tuesday, May 1st, 2012 AT 10:20 PM

12 Replies

Tiny
MHPAUTOS
  • EXPERT
Is this a reply to an on going question? If not what was the original problem you had?
Was this
answer
helpful?
Yes
No
Tuesday, May 1st, 2012 AT 10:41 PM
Tiny
DJCL
  • EXPERT
See if you have voltage @ the starter crank wire when cranking and the fat feed wire
Was this
answer
helpful?
Yes
No
Tuesday, May 1st, 2012 AT 10:47 PM
Tiny
XMASTRO80
  • MEMBER
Yes, the car wouldnt crank, would only buzz. Just wont turn over. Im lost at what to do. And where is the starter crank wire located?
Was this
answer
helpful?
Yes
No
Tuesday, May 1st, 2012 AT 10:49 PM
Tiny
XMASTRO80
  • MEMBER
Original problem was that the meters went hay-wire then woukldnt start from there on, now I have good fuses, new battery and still wont crank
Was this
answer
helpful?
Yes
No
+1
Tuesday, May 1st, 2012 AT 10:50 PM
Tiny
XMASTRO80
  • MEMBER
It couldnt be alternator.
Was this
answer
helpful?
Yes
No
Tuesday, May 1st, 2012 AT 10:51 PM
Tiny
ASEMASTER6371
  • EXPERT
Now I have good fuses? Does that mean they were blown?

Roy
Was this
answer
helpful?
Yes
No
Tuesday, May 1st, 2012 AT 11:55 PM
Tiny
XMASTRO80
  • MEMBER
No They're all fine, didn't check them before.
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 1:45 AM
Tiny
ASEMASTER6371
  • EXPERT
Is the security light blinking?

Roy
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 1:53 AM
Tiny
XMASTRO80
  • MEMBER
It won't crank, to even start the car. That's the issue. Can't tell of the light blinks or not. It'll let me
Turn the key and the dash lights will turn on but nothing after
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 2:15 AM
Tiny
ASEMASTER6371
  • EXPERT
Ok but if it is a security issue, the yellow security light will blink and will not allow the car to crank. Thats why I asked.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 2:17 AM
Tiny
CJ MEDEVAC
  • EXPERT
THE GAUGE HAYWIRE THING MIGHT HAVE BEEN A LOW OR BAD BATTERY---THE ALTERNATOR NOT CHARGING ALSO COULD BE THE CAUSE OF THE LOW BATTERY

REGARDLESS

YOU HAVE REPLACED THE BATTERY WITH A FULLY CHARGED ONE....I BELIEVE YOU SAID.....SHOULD THE BATTERY GO LOW AGAIN, REMOVE IT COMPLETELY FROM THE VEHICLE AND CHARGE IT UP---THEN RE-INSTALL

THE COMPUTER WILL NOT RESET UNLESS IT IS DISCONNECTED...THEN GETS FULL VOLTAGE WHEN RECONNECTED----SO "JUMP STARTING" AND CHARGING IT WHILE CONNECTED, JUST AIN'T GONNA GET IT!

JUST 'CAUSE I SEE THIS ISSUE IN ONE FORM OR ANOTHER ALL OF THE TIME, I ALWAYS DO THE EZ STUFF 1ST

TRY THIS STUFF IN MY LINK---REPLACE DEFECTIVE STUFF YOU COME ACROSS IN DOING THIS----YOU MAY VERY WELL GET AWAY WITH SPENDING NO $$$ AT ALLAND THIS TOO, COULD BE YOUR "LOW VOLTAGE PROBLEM" CAUSING THE HAYWIRE STUFF.....SEE "MY ANSWER" IN MY LINK BELOW

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

RETURN WITH A GRIN........REMEMBER THE OTHER ANSWERS YOU RECEIVED BEFORE I JUMPED IN

KEEP US POSTED

THE MEDIC
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 2:59 AM
Tiny
XMASTRO80
  • MEMBER
All of the lights on the dashboard come on. I've unhooked and re hooked the fuses and the battery. What else should I try?
Was this
answer
helpful?
Yes
No
Wednesday, May 2nd, 2012 AT 4:27 PM

Please login or register to post a reply.

Recommended Guides