Century 89 not crank

Tiny
MICHEL
  • MEMBER
  • 1989 BUICK CENTURY
Hi, my buick century limited 89 3.3l have a problem, the stater dont crank but my battery is full of charge,
is it the starter, the solenoid, or the relay. Or maybe the ignition switch, I dont want to change all off them, some help please

Thanks
Do you
have the same problem?
Yes
No
Monday, August 13th, 2007 AT 6:57 PM

3 Replies

Tiny
RASMATAZ
  • MEMBER
Okay I understand the budget

Find the starter-get a remote starter or improvise one hook it up to the Battery cable terminal on the starter, the other to the S terminal -I forgot the color-I think its purple! Press the button -did the starter operate- do this and comeback and tell me what's the scoop.
Was this
answer
helpful?
Yes
No
Tuesday, August 14th, 2007 AT 3:07 AM
Tiny
MICHEL
  • MEMBER
Okay I understand the budget

Find the starter-get a remote starter or improvise one hook it up to the Battery cable terminal on the starter, the other to the S terminal -I forgot the color-I think its purple! Press the button -did the starter operate- do this and comeback and tell me what's the scoop.[/Quote:e036efb8d2]

Ok there is the scoop, I did it, yes its purple, I removed it and I connected the battery direct on it (negative on the base and the positive on the S terminal) and the starter ran very slowly, very hard to run, some times I had to knock it to run, and the gear is not come out to the fly wheel, I think its shorted or whatever but when the starter was in place, I turned the ignition switch and the headlamps still very bright(if it can help someone) so I think i'll buy a new one. Many thanks for the reply, i'm very appreciate it, excuse my english and how can I make a donation from Canada?
Thanks
Michel
Was this
answer
helpful?
Yes
No
Thursday, August 16th, 2007 AT 10:22 PM
Tiny
RASMATAZ
  • MEMBER
Okay I understand the budget

Find the starter-get a remote starter or improvise one hook it up to the Battery cable terminal on the starter, the other to the S terminal -I forgot the color-I think its purple! Press the button -did the starter operate- do this and comeback and tell me what's the scoop.[/Quote:dc5bd26d7d]

Ok there is the scoop, I did it, yes its purple, I removed it and I connected the battery direct on it (negative on the base and the positive on the S terminal) and the starter ran very slowly, very hard to run, some times I had to knock it to run, and the gear is not come out to the fly wheel, I think its shorted or whatever but when the starter was in place, I turned the ignition switch and the headlamps still very bright(if it can help someone) so I think i'll buy a new one. Many thanks for the reply, i'm very appreciate it, excuse my english and how can I make a donation from Canada?
Thanks
Michel[/quote:dc5bd26d7d]

Go back to the main page scroll till you find the ( Make a small donation ) click on it and follow the instructions.

Thank You
Was this
answer
helpful?
Yes
No
Friday, August 17th, 2007 AT 1:14 AM

Please login or register to post a reply.

Recommended Guides