2002 Chevrolet Suburban just will not run

Tiny
LISAOLSEN
  • MEMBER
  • 2002 CHEVROLET SUBURBAN
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 210,000 MILES
I was driving down the road about 1 mile from home and my truck just turned off. I rolled to side of road and the temp gauge said over heating. It was not over heating. It would not start again and has not in 4 months. I have changed the fuel pump and filter, crank position sensor, thermostat, and temp sensor. I used a code reader ( scanner) shows no codes. I rebooted the computer and it started once for about 30 mins I turned it off and it would not start again. Please help as I do not have a lot of money and love my truck. Thanks Lisa
Do you
have the same problem?
Yes
No
Wednesday, January 1st, 2014 AT 5:21 PM

11 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Are you getting spark and fuel to the engine? Also, is the temp gauge still saying that the engine is overheating?
Was this
answer
helpful?
Yes
No
Wednesday, January 1st, 2014 AT 5:34 PM
Tiny
LISAOLSEN
  • MEMBER
Temp gauge is reading normal. And cranks over fine but no juice at the coils or fuel injectors.
Was this
answer
helpful?
Yes
No
Thursday, January 2nd, 2014 AT 3:26 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked the auto shut down relay?
Was this
answer
helpful?
Yes
No
Friday, January 3rd, 2014 AT 4:26 PM
Tiny
LISAOLSEN
  • MEMBER
And might I find this relay thing?
Was this
answer
helpful?
Yes
No
Saturday, January 4th, 2014 AT 5:57 AM
Tiny
CJ MEDEVAC
  • EXPERT
J AND N.I LOOKED "MITCHELL I" OVER PRETTY GOOD, TO OBTAIN A DIAGRAM FOR Lisaolsen

. COULD NOT FIND "ASD". RECKON THEY CALL IT BY A DIFFERENT NAME. SUMMIN ELSE DO THE SAME JOB?

THE MEDIC
Was this
answer
helpful?
Yes
No
Saturday, January 4th, 2014 AT 7:07 AM
Tiny
LISAOLSEN
  • MEMBER
I have looked for this Automatic Shutdown Relay (ASD); and can no find it anywhere, on the truck or at pep boys. Or on line. Can you tell me where I can find it. Thank you
Also dose a chevy suburban have one?
Was this
answer
helpful?
Yes
No
Saturday, January 4th, 2014 AT 1:09 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
You know, I can't find it either. Have you checked the ignition relay? It is under the hood in the relay box.
Was this
answer
helpful?
Yes
No
Saturday, January 4th, 2014 AT 3:23 PM
Tiny
LISAOLSEN
  • MEMBER
I have checked them and witched them around and it's not that. When I rebooted it after it sat for 2 months it started and the service engine light was on I drove it around the block, turned it off started it again, moved it turn it off and then it would not start again. But I rebooted it again it ran for a few min the security light started flashing then it cut off and I can not get it to start. Had to move it with the tractor. Some people tell me it's the gauge cluster and others say the brain. Both of these parts cost a lot and I can't afford to keep replacing every thing. I might as well buy a new truck. Any more thoughts. Thanks Lisa
Was this
answer
helpful?
Yes
No
Sunday, January 5th, 2014 AT 2:19 PM
Tiny
CJ MEDEVAC
  • EXPERT
I CAN UNDERSTAND THE "WITCHING" PART. MY EX-WIFE WAS GOOD AT THAT!

I CANNOT, FOR THE WORLD, UNDERSTAND WHAT YOU ARE REBOOTING YOU GOT SOME SORTA PORTABLE COMPUTER THINGEE THAT YOU ARE HOOKING TO THE CAR COMPUTER?

THE MEDIC
Was this
answer
helpful?
Yes
No
Sunday, January 5th, 2014 AT 2:38 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Lisa:

You mentioned that the security light came on. Is it staying on now?
Was this
answer
helpful?
Yes
No
Sunday, January 5th, 2014 AT 2:48 PM
Tiny
LISAOLSEN
  • MEMBER
No you can reboot it by turning the key to run position for 10 min, off for 15 sec, do this three times and this reboots the computer. And no the security light flashes on and off.
Was this
answer
helpful?
Yes
No
Sunday, January 5th, 2014 AT 7:13 PM

Please login or register to post a reply.

Recommended Guides